Video Adapter Problem (Matrox G450 Dual Head) -1 reply

Please wait...

Elwood

I'm too cool to Post

50 XP

14th August 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

Hello everyone, I have a problem with my video adapter playing whit SoF2: it is a Matrox G450 Dual Head whit the last drivers (05jul02). Is it supported by the game? Is it a driver problem? Can anyone help me?

Thanks in advance to everyone...




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#2 16 years ago

Can you please give a few details on what is happening with your video adapter? Are you getting an error message? Is the picture really messed up? Any info will help a great deal.

Thanks

Grey Ghost :dance:




Elwood

I'm too cool to Post

50 XP

14th August 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

So, the images that I see are really messy..... I see large flashing triangle in every resolution (800 * 600, 1024 * 768, etc. etc.) and at any detail level.

I was looking for updates or patches in the sites of Matrox and SoF2 but nothing seems to solve the problem. (Actually I have installed the 1.01 patch for SoF2 and the latest drivers for my video adapter.) Then I seek for people that have my same problem but I didn't found anything useful.

Some info about my PC 1,4 Ghz Processor 512 Mb Ram Windows XP Pro Matrox G450 AGP 32 Mb

Thank you for your interesting.




Grey Ghost

The forums staffers think I'm Cool

50 XP

27th June 2002

0 Uploads

168 Posts

0 Threads

#4 16 years ago

Have you tried reinstalling the game at all? If not can you download this app and put it in your sof2 folder. It will tell you if any installed files are corrupted. You need to double click it to start it.

http://sof2.ravensoft.com/downloads/wiser2.exe

Also if that doesn't find any corrupt files, can you go into console and type this please /vid_restart. This will restart your video display.

Let me know how you make out.

Grey Ghost :uhm: