Videocard error! "OpenGL compliant" -1 reply

Please wait...

daedalus_2u

I'm too cool to Post

50 XP

23rd January 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I've got a problem with starting up SOF II, when the screen get's black he turns back to windows (XP) and a error appears, "To play Soldier of Fortune II : Double Helix, please verify that your card is OpenGL compliant. If it is, please update to the latest video drivers." Could someone tell me what to do, the previous time I installed the game It works ok.. Where do I see, which videocard I have and/or where to download a update? greetz, daedalus_2u




][Drako][

Hate The Game Not The Player

50 XP

21st January 2004

0 Uploads

21 Posts

0 Threads

#2 14 years ago

1)right click desktop 2)click properties 3)click on the setting tab 4)click on advanced 5)click on adapter all the info should be there. download drivers here for what ever card you have. as long as its nvidia or ati www.nvidia.com www.ati.com if not do a www.google.com search with the name or # of your card and find the drivers that way.




daedalus_2u

I'm too cool to Post

50 XP

23rd January 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

Thanks for this fast answer! It works now! Thanks again!!!:bows: (lol) grtzz daedalus_2u