Error - sorry -1 reply

Please wait...

kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#1 14 years ago

hi i would like to say hello to everyone and i hope my daft questions dont annoy to many of you. I purchased sof2 gold helix a couple of days a go and have recently encoutered a problem, when i try and run the multiplayer game a windows error message appears and say SoFMP.exe has encoutered a problem and the program must close down. This only happens on the multiplayer version and is really annoying. Any help is welcome, do i need a patch etc, it is the dogg standard game at the moment without any patches added, i did add the pool map tho. Sorry if u have had this question one hundred time lo. Thanks for your help.




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#2 14 years ago

I think you need to update your video-drivers...

... or maybe Punkbuster (that's an anticheat problem, build-in SOFII).

Punkbuster-site: http://www.evenbalance.com/index.php?page=support-sof2.php

Please read the FAQ, download pbweb.exe and follow the instructions!




kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#3 14 years ago

i reinstalle dthe game and it worked for a bit, and then had the same problem . Installed the punk thingy and still have problem, im using geforce 4 128mb should i need to update this??




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#4 14 years ago
kelvindavies11i reinstalle dthe game and it worked for a bit, and then had the same problem . Installed the punk thingy and still have problem, im using geforce 4 128mb should i need to update this??

I think you should always try to keep your videodrivers up2date... some older drivers may even cause problems with sof2 (not sure about that, but i know there are some drivers causing problems with fog, etc).

If you have PB installed properly then try to change your pb_system cvar...

Possible options are 0 and 1... if it is 0 then change it to 1, or visa versa. That helped me in the past with some crashes.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#5 14 years ago

Run the Wiser program. that will check to see if the error is with your install. Then update your directx drivers. then your video drivers (if you haven't already). make sure your system doesn't have any conflicting programs running in the background. Run a DXDIAG to see if there are any system problems. 1)go to start 2)Run 3)type in dxdiag 4)allow it to run 5) save in text format you can post it here or send it off to my email if you like. Post it here and everybody can get a good look at it if they know what they are looking for.




kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#6 14 years ago

thanks for the what is the wiser program, im not to good with computers lol thanks allot for everyone effects ta




kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#7 14 years ago

heres my dx file thingy please help me im losing my rag lol. ta




kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#8 14 years ago

please help me, im still here




kelvindavies11

I don't spend enough time here

50 XP

1st August 2004

0 Uploads

17 Posts

0 Threads

#9 14 years ago

ive installed the gold patch, updated my drivers, and reinstalled the game 4 hundred times lol. Im at the point of saying F$$K it to the game. :(

I need help, now what happens is that when i connect to a game it goes through all the loadinga nd as soon as the multiplayer game loads it give sme the dreeded error . PLease i need help




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#10 14 years ago

kelvindavies11ive installed the gold patch, updated my drivers, and reinstalled the game 4 hundred times lol. Im at the point of saying F$$K it to the game. :(

I need help, now what happens is that when i connect to a game it goes through all the loadinga nd as soon as the multiplayer game loads it give sme the dreeded error . PLease i need help

Sounds like the problem is something else, not the game itself... problem is that can be a 1,000,000 things.