fall damage -1 reply

  • 1
  • 2

Please wait...

tritous

=/\=FAdm Tritous Caraway=/\=

50 XP

17th June 2005

0 Uploads

41 Posts

0 Threads

#1 13 years ago

I've been trying to turn off fall damage. I've tried, as other have suggested on other threads, to seta g_dmflags 8, and various other rearrangements of such. it appears ot have no effect. any ideas? additionally, if anyone knows how to get a weapon mod to run on a server please tell me too




FF|CrYpTK33PeR

MoHFiles - Vice Site Manager

50 XP

12th April 2005

0 Uploads

274 Posts

0 Threads

#2 13 years ago

u have to set it in the server.cfg Example: set dmflags "8" = Fall Damage OFF Example: set dmflags "0" = Fall Damage ON Or u can do it with rcon u simply open the console and type rcon dmflags 8 or 0 ot set it on or off :D




JohnsonGetDown

What are you looking at?

50 XP

27th May 2005

0 Uploads

142 Posts

0 Threads

#3 13 years ago

As I remember...it is dmflags 15 not sure




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#4 13 years ago
JohnsonGetDownAs I remember...it is dmflags 15 not sure[/QUOTE]There is no such setting. [quote=|FN|CrYpTK33PeR] Example: set dmflags "8" = Fall Damage OFF Example: set dmflags "0" = Fall Damage ON



JohnsonGetDown

What are you looking at?

50 XP

27th May 2005

0 Uploads

142 Posts

0 Threads

#5 13 years ago

I will check it in SOF2




JohnsonGetDown

What are you looking at?

50 XP

27th May 2005

0 Uploads

142 Posts

0 Threads

#6 13 years ago

Ok...it is like this When you start the server you should see a console popping up. This shows what is happening in the server. What is being loaded...something like a console but in a window format. Here enter the next: /dmflag 15 That should do it :) AND THIS WORKS 100% I checked 2 times.

I typed /dmflag 0 and fell...YOUCH! I typed /dmflag 15 fell and....hey...I'm alive :) so ther ye go.




infrequent

I'm done here...

50 XP

9th November 2003

0 Uploads

445 Posts

0 Threads

#7 13 years ago
tritousI've been trying to turn off fall damage. I've tried, as other have suggested on other threads, to seta g_dmflags 8, and various other rearrangements of such. it appears ot have no effect. any ideas? additionally, if anyone knows how to get a weapon mod to run on a server please tell me too

g_dmflags ??? As far as I know there is no such cvar. It's called "dmflags" ;-)

..I think...




tritous

=/\=FAdm Tritous Caraway=/\=

50 XP

17th June 2005

0 Uploads

41 Posts

0 Threads

#8 13 years ago

well i was getting despairate lol. I've tried what you suggested, but no effect. Its not my server, im just an admin in it, but the owner Robert has tried it, and tried directly changing it, tried through rcon...its ust not working. we've even restarted it. its a hired server but surely it shouldn't be that hard :S




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#9 13 years ago

Well tell him to change it in the server.cfg or what ever the name of the cfg the server uses and restart the server, This line set dmflags "8" I dont see why it's not working in game all he has to do is type rcon dmflags 8 and thats that.




slummie

I'm too cool to Post

50 XP

15th October 2003

0 Uploads

6 Posts

0 Threads

#10 13 years ago

damage=dmflags 0 no damage=dmflags 8 Just type dmflags 0 or 8 nothing else, I use it alot and it always works. You will not have to restart map.

reckless




  • 1
  • 2