Fps -1 reply

  • 1
  • 2

Please wait...

Aapje

analmilk.tk

50 XP

19th November 2004

0 Uploads

67 Posts

0 Threads

#1 14 years ago

I was curious if there are ways to improve my FPS. I saw a lot of screenshots on soffiles with 200/300 FPS. The max FPS I get when I play is like 50. You might say I should put the video settings lower and what not, but I have a pretty good computer: P4 2,8 GHZ 512 DDRRAM, my graphics card isn't so good, it is only 64 mb. I only got this new pc recently, and on my old one: Celeron 500 MHZ, 128 SDRAM 32 mb video card, it ran the same as on the new computer. With maximal video settings. I hardly notice I play on a faster pc, what's up with that?




-=StinG=-*ViolenT*

The Internet ends at GF

50 XP

21st October 2004

0 Uploads

101 Posts

0 Threads

#2 14 years ago

The problem is not your machine it is one of your settings. Your maximum frames per secon is being limited by a system command. 1. Load SOF2 and join the game/server. 2. Drop the console and type in \com_maxfps 999 This will set your max fps to 999. This is unnecessarily high of course as your monitor refresh is probably only bettween 50 and 120 Hz (check your monitor settings/driver). You can now test to see what maximum frames per second you can acheive. I suggest that when you are happy you should change the com_maxFPS to no more than 150 as there is no point driving your graphics card to do an excessive amount of work that you dont need and could probably never see anyway.




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#3 14 years ago

Obviously lowering your graphic and sound settings will help. Also try to shutdown unnecessary programs that run in the background (virusscanner etc.), also check the running processes (press ctrl+alt+delete) and quiet programs that you don't need.

Never close explorer or uh... well i forgot the other name. Just disable the proccesses that are unneeded for sure.

i just found this websitw which might give you a couple of nice tips to reduce the srtress on your system by MS.

http://www.blackviper.com/Articles/OS/OSguides.htm




Aapje

analmilk.tk

50 XP

19th November 2004

0 Uploads

67 Posts

0 Threads

#4 14 years ago

Thanks a lot guys, I changed the Max FPS thing to 150. I changed the resolution to 800*600, the game still looks the same but an increase of 30 fps. I still find it a bit weird that my computer which is pretty fast, has such trouble running this game (especially in comparison to my old one, who was a lot worse, but same performance). Thanks for the fast replies :D




-=StinG=-*ViolenT*

The Internet ends at GF

50 XP

21st October 2004

0 Uploads

101 Posts

0 Threads

#5 14 years ago

Just one passing thought... Check your open GL status is enabled and you have a compatible version of directx running on your system. Thease two could give you problems. Furthermore check your hunkmegs setting: \com_hunkmegs this should tell you what your functional sof2 system memory is set at. You could try increasing it to 128. \com_hunkmegs 128




teKnoise

Bye Bye Souness!

50 XP

25th November 2004

0 Uploads

453 Posts

0 Threads

#6 14 years ago

Vertical Sync - Big FPS issue :P Disable it if it is on




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#7 14 years ago
-=StinG=-*ViolenT*Just one passing thought... Check your open GL status is enabled and you have a compatible version of directx running on your system. Thease two could give you problems. Furthermore check your hunkmegs setting: \com_hunkmegs this should tell you what your functional sof2 system memory is set at. You could try increasing it to 128. \com_hunkmegs 128

with 512 ram: set your /com_hunkmegs 256




teKnoise

Bye Bye Souness!

50 XP

25th November 2004

0 Uploads

453 Posts

0 Threads

#8 14 years ago

Basicaly set "hunkmegs" to half of your RAM




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#9 14 years ago

Or 75% of your total Ram

512 = 384 works well for me ;)




Aapje

analmilk.tk

50 XP

19th November 2004

0 Uploads

67 Posts

0 Threads

#10 14 years ago

:) Thanks it now runs smooth like a baby’s ass. Oh and talking about smooth, what does the smooth mouse option do exactly?




  • 1
  • 2