Gold Rush help -1 reply

Please wait...

Slugger

I don't spend enough time here

50 XP

24th July 2004

0 Uploads

16 Posts

0 Threads

#1 13 years ago

Hello I have downloaded goldrush and when I try to go play goldrush I get this error in the image below. Could someone help me as to why cant I get goldrush to work thanks




teKnoise

Bye Bye Souness!

50 XP

25th November 2004

0 Uploads

453 Posts

0 Threads

#2 13 years ago

Type /com_hunkmegs 512 or something in console




Slugger

I don't spend enough time here

50 XP

24th July 2004

0 Uploads

16 Posts

0 Threads

#3 13 years ago

I just types in /com_hunkmegs 512 and I tryed to start up goldrush and it still did not let me go any farther than the image I posted in my first post. Any other answers? If this has to do with RAM I only have 512 RAM.... Thanks




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 13 years ago

ok go into the console and type /com_hunkmegs 256 as you can only assign this number to about half of your ram.




teKnoise

Bye Bye Souness!

50 XP

25th November 2004

0 Uploads

453 Posts

0 Threads

#5 13 years ago
MerrickDSok go into the console and type /com_hunkmegs 256 as you can only assign this number to about half of your ram.

I've seen it splashed around sites that it's best at 75% of your current RAM




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 13 years ago

at 75% you can run into problems on the lower ram. IE: If you only have 512 and are running windows and you designate 375 ( or whatever) you could chance a full crash do to the many processes running in your background. Therefore, i don't tell people with less than a gig, more than 50%, as i have had to deal with people coming back and complaining of said crashes. ;) Better safe, than sorry.




Slugger

I don't spend enough time here

50 XP

24th July 2004

0 Uploads

16 Posts

0 Threads

#7 13 years ago

Well I am probably bout to get a another 512 of RAM for my pc so it runs better




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#8 13 years ago

Well ..about to isn't having now. so i wouldn't go above and beyond that at the moment. but that is my opinion .




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#9 13 years ago

Well, there is no real need to add memory to solve this problem... goldrush needs the com_hunkMegs cvar to be set at 128 as a minimum. That means you needs at least 256mb of ram (128 is 50% of the mentioned 256mb ram). I think that using 75% of your ram can be dangrous. Some claim it can be 60% of your ram but i prefer to do it the safe way and picked 50%...

Now back to the problem. The reason that error keep appearing is caused by the way you start goldrush or connect to a goldrush server.

To keep things short: if you modify that com_hunkMegs cvar in BOTH goldrush/sof2mp.cfg AND sof2/base/mp/sof2mp.cfg then your problem should be solved...

If you have 512mb of ram then i suggest you use a value of 192 (instead of 128)... that may smooth things up for you :)




slummie

I'm too cool to Post

50 XP

15th October 2003

0 Uploads

6 Posts

0 Threads

#10 13 years ago

You may also want to start goldrush from within the goldrush folder. This worked for me. It was the only way it would save my settings. You can make a shortcut of the start icon for goldrush to make it easier.

reckless