Multiplayer help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

hi, im new as u can tell i opend my SOF II multiplayer btw i have gold edition and i got to join a server but nothing is on the list. can u tell me what to do i have no idea thank you




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#2 11 years ago

this is a very common problem and easily fixed. your ports are not open on your router/modem goto http://www.portforward.com and follow the instructions for your equipment and sof2. then start your game and make sure the source is set to internet (theres 3 options local / favourites / internet) hit the get new list button and you should see all the servers.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

thanks, i need to set up a vertual server or somthink like that im tryin to set it up but the instructions page will not load




swet

Be there or be....

50 XP

22nd December 2005

0 Uploads

166 Posts

0 Threads

#4 11 years ago

not sure...but try "/map mapname" in the console

good luck




Guest

I didn't make it!

0 XP

 
#5 11 years ago

i done that port forwarding for my router but it still not workin i got on server list and nothing is there ... need help ,map map name??




Guest

I didn't make it!

0 XP

 
#6 11 years ago

had tp type in the cd key...:S nd sources to internet option thanks guys




swet

Be there or be....

50 XP

22nd December 2005

0 Uploads

166 Posts

0 Threads

#7 11 years ago

for a virtual server...u have to type "/map mapname" in console......for map name type the name of the map as it is shown in your base folder......for example "/map tb_high_wire_2" wich should take you to this map...but no other people will be able to connect..this is just good for exploring maps...dont know if this is what u ment..but hope it helps you for your virtual server.......

i have no solution for your other problem as goody10 gave you the same answers as i would have given you....good luck to ya




swet

Be there or be....

50 XP

22nd December 2005

0 Uploads

166 Posts

0 Threads

#8 11 years ago

oh yea..one more thing....try to connect manually to a server...

type "connect server ip" in your console....mayb it works




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#9 11 years ago

Please edit your posts in future.