My problem... still... :( -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Helo

i still havent solved this problem...

http://forums.filefront.com/showthread.php?p=2905698#post2905698

just a few minutes ago i formated my pc and installed all fresh and new... still the same thing... also i dont have a router... please help :)




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#2 12 years ago

everything is the same. did you do as merrick suggested and plug you internet connection direct into your pc (bypassing your router)

you see as you did not reply people will have assumed it was fixed.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

goody10everything is the same. did you do as merrick suggested and plug you internet connection direct into your pc (bypassing your router)

you see as you did not reply people will have assumed it was fixed.

yes i did...

sorry for that, i am not very active on this forum :D




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#4 12 years ago

np. and you have tried all the usual stuff like turn off you firewall (software and hard ware) to check its not that. configured your router and modem by going to portforward.com gone through your lan settings in windows to make sure the correct protocols are enabled.




Guest

I didn't make it!

0 XP

 
#5 12 years ago
goody10np. and you have tried all the usual stuff like turn off you firewall (software and hard ware) to check its not that. configured your router and modem by going to portforward.com gone through your lan settings in windows to make sure the correct protocols are enabled.

yes i tried everything... my other games are working fine, no problems... i only have kaspersky antivirus pro and XP SP2




Guest

I didn't make it!

0 XP

 
#6 12 years ago

also i have a ELCON ADSL 2253EU modem.. that IS a router as i see... correct me if im wrong...




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#7 12 years ago

try connecting directly to a server. this is 1 on of my servers and runs stock maps so that wont be a problem. btw its a ver 1.03 (gold) server running goldrush. but you wont need it to play there. enter this ip and port is the favs section. 85.92.141.50:20100 server name is allies rpg. let us know if you can connect.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#8 12 years ago
enter this ip and port is the favs section. 85.92.141.50:20100

No need to do that Goody.. Just drop the console and type [COLOR="Red"]connect 85.92.141.50:20100[/COLOR]




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#9 12 years ago

i know that m8. just want him to add allies to his favs ;)




Guest

I didn't make it!

0 XP

 
#10 12 years ago
goody10try connecting directly to a server. this is 1 on of my servers and runs stock maps so that wont be a problem. btw its a ver 1.03 (gold) server running goldrush. but you wont need it to play there. enter this ip and port is the favs section. 85.92.141.50:20100 server name is allies rpg. let us know if you can connect.

i'll when i get home... ver 1.03 (gold)... what is the current version? because i have the gold version maybe my game isnt up to date:lookaround:




  • 1
  • 2