need help with loading server -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

every time i try to load a map i always get a "hitch warring" over and over again. it never had this problem before but i would appreciate a way to resolve it.




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 15 years ago

A "Hitch Warning" is when the game thinks for too long about something and stalls, usually it's memory, The important thing to note is that a Hitch Warning is not a fatal error. If you just have a black console up, with no other errors.

What memory do you have ??




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#3 15 years ago

type /seta comm_hunkmegs 128 in console and restart sof2 to fix the problem if it's a memory error (iirc hitch warnings usually concern this).




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 15 years ago

well that command is dependant on how much Ram you have. You can't set it to 128 if that is all you have. You want to set it to approx half the ram you have .... IE... if you have 128 aet it to 64, but usually they are right it is an issue with ram.... you may need more...how much ya got ?




LeTHaL BaNaNa

pro

50 XP

10th May 2003

0 Uploads

1,844 Posts

0 Threads

#5 15 years ago

well i meant to say that you can't allocate more ram than you have, but no1 has less then 256mbram these days, 128mbram is from way before the middle ages really :/

btw, now we are at it, you can set it to a max of 75% of your total ram safely, with everything else running smoothly still :o




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 15 years ago

unless you are using win xp ..you know how much of a resource hog that thing can be .....unless you have dropped most of your processes....:0wned: jk




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#7 15 years ago

I'm running XP just installed it, have 512 ram set my hunk to 384 and it works like a charm, had it set to 256 before :p




Shrapnel`

I'm too cool to Post

50 XP

1st November 2004

0 Uploads

16 Posts

0 Threads

#8 15 years ago

I got 1gb of PC3200 ram




Guest

I didn't make it!

0 XP

 
#9 15 years ago

i have 256 and it never gave that problem when i did have 128




Guest

I didn't make it!

0 XP

 
#10 15 years ago

OMG LOL well id like to thank those who tired to help and sry for my stupitiy. leathal banana i tried ur advice to no alvail but i fixed it by addressing some simple user errors i made probly when i was loaded.




  • 1
  • 2