Need Some Help Plz -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

well, lets start from the beggining. i have recently got broadband and the problem is when i try to connect to multiplayer, i can get onto the screen where u choose the server, but there isnt any showing up, i was wondering if u have to alter changes, because when i was on dial-up it worked great )apart from the lag) can some one plz help me




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#2 13 years ago

does your new broadband connection have a router.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

yes it does the internet is working but the servers in the game are not showing up




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#4 13 years ago

you will need to open some ports on your router. ports 20100-20112 and 24310-24348. :)




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#5 13 years ago

Small correction goody (the way you typed it makes it look like you need to open the whole range):

You need to open your sof2 port, which is by default 20100 UDP (can be seen by typing net_port in your console).

And you also need to open some ports for using Punkbuster: port 20112 UDP (otherwise you probably get kicked for "PB Guid Auth: UNKN") and port 24348 UDP (clients) or ports 24348 and 24310 (servers).

Taken from the PB FAQ:

PunkBuster Clients use outgoing UDP Port 24348 to get security info from the PunkBuster Master Servers, PunkBuster Servers use UDP Ports 24348 and 24310.



Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#6 13 years ago

thanks for the correction m8.:D




Guest

I didn't make it!

0 XP

 
#7 13 years ago
fizzedkilnswell, lets start from the beggining. i have recently got broadband and the problem is when i try to connect to multiplayer, i can get onto the screen where u choose the server, but there isnt any showing up, i was wondering if u have to alter changes, because when i was on dial-up it worked great )apart from the lag) can some one plz help me

How about a Firewall ???




GODh

People say I post too much

50 XP

8th February 2001

0 Uploads

1,274 Posts

0 Threads

#8 13 years ago

That is the thing we are talking about... Most routers have a build-in firewall... hardware firewalls are a lot better than software firewall.




happysof

The forums staffers think I'm Cool

50 XP

1st January 2005

0 Uploads

197 Posts

0 Threads

#9 13 years ago

Also to consider....

Many people have reported that no, or in some cases very few servers are showing up in the server browser. Even if configured properly, this is an issue discussed at Raven's boards.




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#10 13 years ago
happysofAlso to consider.... Many people have reported that no, or in some cases very few servers are showing up in the server browser. Even if configured properly, this is an issue discussed at Raven's boards.

that issue apears to have been rectified. as all servers apear all the time now:D




  • 1
  • 2