Not Loading -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

hey all im just here to ask a question bout sof2,

when i load my game it doesnt load up properly it loads up a black screen with the loading bar flashing down the bottom and it doesnt load up to normal sof2.

any 1 got a solution for me email me at [email]lubey_boy@hotmail.com[/email] if u can please.

thanks heaps CiRcZ.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 12 years ago

Picture of the issue would help. And the specs of your pc.




KeNniithhh

Mapper - skinner

50 XP

17th March 2007

0 Uploads

389 Posts

0 Threads

#3 12 years ago

i THINK that when he starts sof2 that it doesnt load the menu, that he only sees a white picture at the begin with a text on the bottom that flikkers lol, i had it when i placed a weird menu in my mp or base but i could be wrong :/




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 12 years ago

Well we'll have to see if he comes back. I am not chasing him around to solve his problem LOL ..... He can come back here and post ! :rofl:




KeNniithhh

Mapper - skinner

50 XP

17th March 2007

0 Uploads

389 Posts

0 Threads

#5 12 years ago

haha ye indeed xD




Chandu

I want to be like the Admins

50 XP

28th November 2005

0 Uploads

220 Posts

0 Threads

#6 12 years ago

I might be able to help, but without the PC specs, there is not much I can do.