Refresh rate stuck at 60Hz -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Does anyone know how to get a higher refresh rate using a nvidia FX5200 with this game?

I have tried reforce ut it doesent seem to work




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 12 years ago

Your refresh rate is also limited by your Monitors capabilities .......




Guest

I didn't make it!

0 XP

 
#3 12 years ago

OK, I apologise for not providing more information but it would have to be an extremely rare case that a monitor could only support a max of 60Hz at any resolution below 1600x1200

I have a samsung syncmaster CRT capable of 1600x1200 @75Hz 1280x1024 @85Hz, 1024x768 @100Hz and 800x600 @120Hz

My Video card is a MSI Geforce FX5200 128MB AGP 8x compatible Card using latest Nvidia drivers (91.31)

Everthing else displays fine except this game.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 12 years ago

ok no problem .... Well it is becoming a well known fact that , not always are the newest drivers out, the best drivers for older games. I would believe this is the issue you are having. But you did say you have a 5200. That is also part of the problem as the 5200's were based on the TI4200 chipset. while that doesn't mean alot to some, it means that this was a weak card for the time it was supposed to do well.... I would change up the drivers and give that a shot ... go back one set and see if it works out better. Samsung makes a great monitor. Proud owner of 2 symaster 930b 19" lcds.




infrequent

I'm done here...

50 XP

9th November 2003

0 Uploads

445 Posts

0 Threads

#5 12 years ago

atronikOK, I apologise for not providing more information but it would have to be an extremely rare case that a monitor could only support a max of 60Hz at any resolution below 1600x1200

I have a samsung syncmaster CRT capable of 1600x1200 @75Hz 1280x1024 @85Hz, 1024x768 @100Hz and 800x600 @120Hz

My Video card is a MSI Geforce FX5200 128MB AGP 8x compatible Card using latest Nvidia drivers (91.31)

Everthing else displays fine except this game.

Look in the nVidia driver setup and see what is the default refreshrate for that resolution. If that is 60 then there you have the reason. I have changed it for 1280x1024 to 85Hz as that is what I use for gaming as well as desktop.




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,481 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#6 12 years ago

i have a geforce fx 5200 also and infrequents suggestion is good mine has been set to 85 for ever. cpanel/ display/ settings/ advanced/ monitor. set your refresh rate there. if it does not do it then do as merrick said and install the drivers from the cd. i use older drivers but that is because i use 3d glasses. which are amazing:)




SOFII-Chicane

The forums staffers think I'm Cool

50 XP

13th February 2003

0 Uploads

152 Posts

0 Threads

#7 12 years ago

where do you measure your refresh rate? in sof2? Make sure you have set vertical synch to NO then somewhere in the sof2 option menu. There may also be such a setting (vertical synch) in the drivers, but can't check that for you since i'm an ATI user




sof2_player2006

I don't spend enough time here

50 XP

27th May 2006

0 Uploads

20 Posts

0 Threads

#8 12 years ago

800x600, best to play with :)




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#9 12 years ago

:lock: Dont revive dead threads, Thankyou.