Resolution keeps reverting to 800x600 -1 reply

Please wait...

-=ODB=-Sitting_Duck

I don't spend enough time here

50 XP

9th April 2004

0 Uploads

24 Posts

0 Threads

#1 14 years ago

help!! I searched here but didnt find much. Heres my problem Everytime i start my game up..it starts in 800x600 I like to set it at 1024x768 ccuz it looks much better and plays smoother,,,but its kinda annoying to have to reload everytime i join a server to get better display. is there any way to lock in theis resolution? i use the same on my desktop (1024x768) p4 1.8 Nvidia FX5950 Ultra thx for any future suggestions




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 14 years ago

have you tried locking it through your cards settings ?




-=ODB=-Sitting_Duck

I don't spend enough time here

50 XP

9th April 2004

0 Uploads

24 Posts

0 Threads

#3 14 years ago

my desktop is at 1024x768,,,but like i said everytime i start the game its back at 800x600 in game




.:FL!P:.

...New GF (^ ^).....

50 XP

6th August 2004

0 Uploads

374 Posts

0 Threads

#4 14 years ago

Did you check you video card settings? Are you clicking "Apply Changes and Reload" after you change the resolution?




Gumdrops

I need to get closer..

50 XP

4th October 2003

0 Uploads

3,292 Posts

0 Threads

#5 14 years ago

Make sure you have the resolution you want in all of the mods you have installed (OSP, RoCMod, ICS etc) If you have it set to 1024 x 768 on normal Multiplayer sof2mp.cfg then you will load the game with that setting. Find all the sof2mp.cfg's in your mod folders and change the resolution settings manually. :)




[BAD] S N I P E R

[BAD] S N I P E R is God's GOD

50 XP

13th September 2004

0 Uploads

60 Posts

0 Threads

#6 14 years ago

that is happning to me to:confused::nodding:




Gumdrops

I need to get closer..

50 XP

4th October 2003

0 Uploads

3,292 Posts

0 Threads

#7 14 years ago

Did you try changing the settings in all of your SoF2 .cfg's, make sure you've done that. Try also to set your desktop to the same resolution as the game. :)




[BAD] S N I P E R

[BAD] S N I P E R is God's GOD

50 XP

13th September 2004

0 Uploads

60 Posts

0 Threads

#8 14 years ago
HoriZoNTry also to set your desktop to the same resolution as the game. :)[/QUOTE] :rolleyes: :rolleyes: :rolleyes: srry if im a bit rude but hes said its the same rez ie: [QUOTE=-=ODB=-Sitting_Duck] i use the same on my desktop (1024x768)



Gumdrops

I need to get closer..

50 XP

4th October 2003

0 Uploads

3,292 Posts

0 Threads

#9 14 years ago

Nope, I didn't see that. :)