Server Weirdness? -1 reply

Please wait...

mook

I'm too cool to Post

50 XP

10th May 2004

0 Uploads

4 Posts

0 Threads

#1 11 years ago

Howdy Folks -

I've been getting reports for months now, off and on, about strange behavior on our SoF2 server - specifically, random players, at random times, being very difficult to kill.

Note that this isn't particular players always being suspiciously hard to kill, and being reported to me as hackers; this is different players whom I know very well, most of them clanmates, complaining because sometimes *they* themselves are hard to kill, and can't understand why.

It seems to have no rhyme or reason, sometimes nothing is reported for days or weeks, it doesn't always affect the same players. We do use a custom soundpack and a custom 'weapon' config to modify the amount of ammo some weapons have, but both of these files have been in use for literally years and have never caused anything like this.

None of the files on our server have been tampered with as far as I can tell, nothing new has been added, and I have already twice completely replaced every single file from backups that predates these reports by years.

I'm pretty much at a loss to explain or fix this - has anyone had a similar experience? Any suggestions on how to proceed?

Thanks. :cool:




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 11 years ago

Hmmm ... well gaming is not a perfect science. There are many variables that need to be considered. Are you using Punkbuster on your server ? Is your server a PURE server ? What mods are you running on it ?




mook

I'm too cool to Post

50 XP

10th May 2004

0 Uploads

4 Posts

0 Threads

#3 11 years ago
~Merrick;3852588Hmmm ... well gaming is not a perfect science. There are many variables that need to be considered. Are you using Punkbuster on your server ? Is your server a PURE server ? What mods are you running on it ?

Sorry, I wasn't very thorough. :cool:

Our PunkBuster is up to date, but the server is not set to Pure (because we have a custom weapons file which increases the amount of ammo each weapon can hold, but does not affect damage, range, or accuracy). For mods we run RocMod 2.1c, but that predates this issue by many months if not a year or more, so I don't think RocMod is the prob.

Thanks for the quick follow up.




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,476 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#4 11 years ago

have you tried simply rebooting the server?




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#5 11 years ago

Your server can use it's own ammo files. This simply stops other people from using pk3 files of their own on your server.




mook

I'm too cool to Post

50 XP

10th May 2004

0 Uploads

4 Posts

0 Threads

#6 11 years ago

goody10;3853052have you tried simply rebooting the server?[/quote]

"and I have already twice completely replaced every single file from backups that predates these reports by years."

I sure have, and then some. :)

[quote=~Merrick;3853069]Your server can use it's own ammo files. This simply stops other people from using pk3 files of their own on your server.

Ah, I see - I'll set it to 'pure' then and see what happens, thanks!