SOF2 Multiplayer wont find servers -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi there, I recently networked my 2 computers and when I try to run SOF 2 multiplayer it does not seem to find any servers. Infact the only servers that it finds are a bunch of empty ones which have passwords on them. My cd key etc is valid and before I networked the computers the multiplayer version of the game worked fine. Is there a patch or something or some sort of settings I have to enter in order to play the game? The ip address have changed to 192.168 etc so I assume this has something to do with it? Please help!




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 12 years ago

are you using one cdkey for both ? are you using a firewall ? what are your internet settings set to ?




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#3 12 years ago

check your router is set up correctly. this should help you. http://www.portforward.com/




Jackthehammer

You can either agree with meor be wrong.

50 XP

12th November 2003

0 Uploads

16,767 Posts

0 Threads

#4 12 years ago

yep, seems like a typical case of port forwarding, try the website goody gave you.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

problem fixed.......thanks alot people!




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#6 12 years ago

What was the problem, it may help others if you post the work around :)




Mr.Nitro

Quality not Quantity

50 XP

30th November 2004

0 Uploads

281 Posts

0 Threads

#7 12 years ago

Yes it would of helped me,i have the same problem.I havn't played sof for a few months now but thought i would give ago tonight,loaded it up but no servers,yes i have a router and know about port forwarding but didn't know there were specific ports for sof unless you have a server?(looked on google but could see any ports) i also updated PB using PBWeb10 but no joy.




Mr.Nitro

Quality not Quantity

50 XP

30th November 2004

0 Uploads

281 Posts

0 Threads

#8 12 years ago

Ok maybe i should of stuck with abit longer but i found i needed to add ports 20100-21000 udp and tcp,not sure if i needed to add both but was easier that way.Do you know if i need to open all those ports(900?)or could i get away with less?Thanks for any input:)




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#9 12 years ago
Mr.NitroOk maybe i should of stuck with abit longer but i found i needed to add ports 20100-21000 udp and tcp,not sure if i needed to add both but was easier that way.Do you know if i need to open all those ports(900?)or could i get away with less?Thanks for any input:)

well the website portforward.com tells you how to open the correct ports on most routers for most games. that is the best place to go and follow there instructions. as for the first post saying his ip had changed to 192. etc the 192 is a network ip. if you have a static ip that is stored in the router and will not have changed at all. so if you run a server from behind a router your normall ip is still the one people will see in the server lists. btw 20100-21000 is the range of ports. not just those 2 but it is from 20100 to 21000. but as i said portforward give you detailed instructions on all ports to open.