STBCExporter.dlu Plugin problem with 3DSMax R3.1?!! -1 reply

  • 1
  • 2

Please wait...

Cap'n WesBite

I don't spend enough time here

50 XP

23rd March 2003

0 Uploads

26 Posts

0 Threads

#1 16 years ago

I have Downloaded SDK 1.1 and I have both 3DS Max R3.1 and R5 installed on my system. And I know that you need 3DS Max R3.1 for using the plugin, so thats why I installed 3dsMax R3.1 again with the STBCExporter.dlu plugin in the plugin's folder. But when I start up 3DSMax R3.1 it crashes while loading the STBCExporter.dlu plugin. So the question is, how can salve this. Can the isue of the problem be that I am using Windows XP as O.S.

Thanks in advanced,

-WesBite




Revan999

Dread pwns me!

50 XP

28th October 2002

0 Uploads

629 Posts

0 Threads

#2 16 years ago

i have win 98 and it will not work for me




USSCarter

50 XP

23rd September 2002

0 Uploads

231 Posts

0 Threads

#3 16 years ago

For some reason the Exporter in the 1.1 SDK is corrupt. Try and get a working copy from someone else.




Revan999

Dread pwns me!

50 XP

28th October 2002

0 Uploads

629 Posts

0 Threads

#4 16 years ago

does the one in sdk 1.0 work?




Cap'n WesBite

I don't spend enough time here

50 XP

23rd March 2003

0 Uploads

26 Posts

0 Threads

#5 16 years ago

Well, thanks for the replies. There's only one problem I can't find any download links to SDK 1.0. I have been looking via Google.com and bcfiles but it only brought me to groundbc.com and the had only SDK 1.1. So the question is, if someone knows where to download SDK 1.0 or even better, if someone could give me SDK 1.0 then thanks.

Thanks in advanced

-WesBite




starforce2

BCfiles Site Admin

50 XP

4th June 2002

0 Uploads

941 Posts

0 Threads

#6 16 years ago

both SDK's should be here on BCfiles under official releases. If it's not there, check the abyss.




USSCarter

50 XP

23rd September 2002

0 Uploads

231 Posts

0 Threads

#7 16 years ago

Both SDKs link to the 1.1 download.




Cap'n WesBite

I don't spend enough time here

50 XP

23rd March 2003

0 Uploads

26 Posts

0 Threads

#8 16 years ago

Well, what I do find strange is if this is so many times requested, why then BCFiles.com don't change the contents of the SDK1_1.zip file. So that they replace the new STBCExporter.dlu plugin with the one from the SDK1_0.zip File.

So to be more precisly: HINT HINT HINT HINT :D :D :D

Thanks in advanced,

-Wesbite




USSCarter

50 XP

23rd September 2002

0 Uploads

231 Posts

0 Threads

#9 16 years ago

Because we're not allowed to do that. We just hold the files, not fix them for people. Sorry .




Cap'n WesBite

I don't spend enough time here

50 XP

23rd March 2003

0 Uploads

26 Posts

0 Threads

#10 16 years ago

Well if BCfiles.com can't change the content why then not bring back SDK1_0.zip back online on bcfiles.com??!!

Thanks in advanced,

-WesBite




  • 1
  • 2