Can't retrieve server list? -1 reply

Please wait...

coolie

Slightly cooler than a n00b

50 XP

18th February 2003

0 Uploads

42 Posts

0 Threads

#1 17 years ago

I recently installed mf sof2 at work ( hehee) and it won't update the list of mp servers. I'am behind a firewall (does it matter?) and the vid card sux ( Intel(R) 82845G/Gl ) Can anyone help me out? Thx.




DkViPeR2k8

Mapper/Skinner

50 XP

31st May 2003

0 Uploads

135 Posts

0 Threads

#2 17 years ago

Actually it's not so much the firewall, but a router... *it has to be behind a router right?*. But anyway, I had this problem with my Linksys Router and apperently it has to do with the firmware. Look for a fix of some sort for it and it will fix this. I forgot the actual problem what's causing it... but I know that's how yo fix it... a firmware fix of some sort.




DkViPeR2k8

Mapper/Skinner

50 XP

31st May 2003

0 Uploads

135 Posts

0 Threads

#3 17 years ago

Sorry, I deleted my last post because what I had said was not a vlid way of fixing this problem. The real way? You have to update your Linksys Router to version 1.44.2. You can download this update at The Linksys Download Page. Select your hardware then you will see a bunch of categories. Pick the one that says "Firmware" and in there you will see a download for your router. Make sure you get version 1.44.2! This will correct your problem!




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#4 17 years ago

This section is for SoF1

thread closed !!