Graphics all wrong -1 reply

Please wait...

thebrownbottle

I'm too cool to Post

50 XP

29th February 2004

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Graphics problem

Hi, I have just installed a GeForce 4 MX440 64Meg video card and my SOF1 graphic are not right. The words are not rteadable and most of the graphics are not the right color. i have tried the latest Direct X and the latest GeForce drivers with no luck. I run a ATHLON 2200+ with 256Meg RAM. Any Ideas?? The game runs with no other problems. The motherboard has an on-0board video which dissables. Bott:beer:




Sir Paul

Retired Network Staff

50 XP

2nd November 2002

0 Uploads

4,891 Posts

0 Threads

#2 15 years ago

Some games store and remember your old grafix settings despite installing upgraded stuff..Try re-installing your game so sof1 will recognise your new card.




Repeater

I'm too cool to Post

50 XP

20th February 2004

0 Uploads

784 Posts

0 Threads

#3 15 years ago

if the colors are wrong like you sate, i'm sorry to say, but it seems like your GPU might be busted (the GPU is the vidoecradd's core). I would return it for a refund if possible, and buy (if u want a geforce 4) a geforce 4 TI not MX. MX do not have programable shaders, and boy will you need that in the months to follow.




daranjay

DUTCH SOF1 PLAYER

50 XP

19th June 2004

0 Uploads

7 Posts

0 Threads

#4 15 years ago

your colors are wrong?? do you have green colors in it?? goto the screen options and change to 800x600




lesca

I don't spend enough time here

50 XP

10th November 2005

0 Uploads

77 Posts

0 Threads

#5 14 years ago

Hmmmmmmmm. Yea, i had that problem last year, did you see parts of people behind walls and irqctf1? If u did then its coz of ur operating syst. and u can't do anything unless you lower ur syst. to and older version, that is what was wrong with mine.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 14 years ago

Please look at the dates of the places you are posting ...this thread hasn't been active for two months. >sigh




[RF]Se7eN

I don't spend enough time here

50 XP

4th October 2004

0 Uploads

26 Posts

0 Threads

#7 14 years ago

Delete ur autoexec?

C:/Program files/raven/sof/base/Autoexec.cfg shift + del then Reset defaults,




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#8 14 years ago
MerrickDSPlease look at the dates of the places you are posting

:deal: Hint.