SoF Platinum Enabling Cheats -1 reply

Please wait...

PLM

I'm too cool to Post

50 XP

14th July 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I have managed to get the console to appear using ~ key but no matter what i type the game always says that cheats are not enalbed. How to get round this?




covertops

|R3V| Revenge

50 XP

20th January 2003

0 Uploads

41 Posts

0 Threads

#2 15 years ago

go look on a cheat page there is plenty cheats sites around




PLM

I'm too cool to Post

50 XP

14th July 2003

0 Uploads

2 Posts

0 Threads

#3 15 years ago

Ive read them all! Prolem is in the console all I get is: error "cmd" not connected.????




MAtematika

I'm too cool to Post

50 XP

21st July 2003

0 Uploads

7 Posts

0 Threads

#4 15 years ago

hahaha man its too easy tro resovle. Its because the cheat is not to Yes on the server. hahaha If we can cheat like that on Onlinegame it would be boring.




SoulForge

I don't spend enough time here

50 XP

25th February 2004

0 Uploads

15 Posts

0 Threads

#5 14 years ago

Use +set sv_cheats 1 in the command line to enable cheats on your own serer. This does not work when joining someone elses server (where would the fun / fairness in that be)