SOF1 runner help please... -1 reply

Please wait...

MADSCO

1km eyeball removeing master

50 XP

18th January 2003

0 Uploads

53 Posts

0 Threads

#1 15 years ago

hi all. i have sof1 and sof2 installed on my comp, the thing is i can run a server no problem on sof2.

but i just want some sof1 fragging fun on my own server too but i just cant seem to get the runners for sof1 to work right.

1)) if i use the ssc runner, or the sofstarter1.5 i can see the server in the list and so can my clan, if i click the server name i can see the servers properties and players but my clan CANNOT, and i can enter the server and play but my clan CANNOT.

2)) if i use sofstarter1.8 it allows me to change the port number, if i leave it on the default port (28910) the server control box pops up with the server stats but the same happens as in part 1)) of this thread.

3))and if i change the port to anything else the server control box just says waiting..... but if i go into sof1 the server is running and i can enter the room and play but my clan has the same problem as in part 1)) of this thread again.

please please please help im at my wits end trying to get this to run, and i have even tryed turning off my popup blocker too.

oh and i dont have a firewall installed and im on an adsl connection and sof2 is a sinch to get a server up and running.

cheers all




MADRAVESCO

|M@D|--SQU@D

50 XP

5th May 2003

0 Uploads

31 Posts

0 Threads

#2 15 years ago

Come on guys an dolls some1 is got to be able to help us please

:micro:




MADSCO

1km eyeball removeing master

50 XP

18th January 2003

0 Uploads

53 Posts

0 Threads

#3 15 years ago

dont worry every one you can all stop running around trying to find us a solution, (yeah right) i fixed it myself. im not going to tell you how though cos its top secret haha