Jedi Knight 2 Not Running? Grrrrrrrr... -1 reply

Please wait...

Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#1 15 years ago

At the request of editor obi-wan, I created this thread to contend with an issue that JK2 has with Windows 2000. (grrrrr...) I will provide NESSESARY info on the request of anyone, especially editor, who can help.




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#2 15 years ago

lol, I will try to help ya, whats the problem?




Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#3 15 years ago

Obviously JK2 has a problem with Windows 2000.

Ok, JK2 always ran fine on 98 with my old 20G hard drive, but recent updates (due to the fact my sisters boyfriend attemped to "fix" a "problem" on MY computer without MY knowledge, hece the issue now) have caused it to fail and give me the following error:

"jk2mp/sp (it said one or the other) has generated errors and will be closed by Windows.

An error log is being created."

Ha, yeah right. There is no error log that I have been able to locate. Oh, I never got this error before until I bought a new Hard Drive (120G) and Windows 2000 Proffesional Edition. Sure I have the latest drivers for my Leadtek video card (NVidia chipset) and my AMD Athalon processor. But even after Yoda's Help Desk whis said to download the latest drivers for my video card (what's new?) and Lucasarts Technical Support, I still have the same issue. Y'know how the game goes to a white screen right after loading up the console? well, mine loads up the console then goes to a grey screen with the task bar, which includes Jedi Outcast and the Program Error I quoted earlier, after EVERY FREAKIN' TRY!!!!! Whoo, ok...




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#4 15 years ago

Umm, first of all congradulations on 600 posts.

Second I would suggest you restore you computer to an earlier time. If 200 has this feature, unless he has doen somethign with your actually hardware, then I suggest you go out there and kill him. :p




Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#5 15 years ago

Nah, if I killed him, My sister would kill me and dump me in Antarctica to be picked apart be penguins and seals.

Oh, I never noticed I had 600 posts. Thanks man.

I got a different error today. It said I was running some sort of debugging program. I'm guessing this Roxio CD copyer program thinks JK2 is a copy or some error when Lucasarts copyied the CD. I belive a program running in Roxio called DirectCD is the culprit. Death is imminent... :D




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#6 15 years ago

lol, is this after what I suggested you do? or have you not done that yet?




Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#7 15 years ago

If I were to restore my computer, I wouldn't have the same stupid issue. (I think) I wonder if XP has the same problem...




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#8 15 years ago

well XP has a restore option, I dont know wether 2000 deos or not. But in Xp you go start, all programs, Accesories, system tools, system restore. then you just slecet a date before he mucked around with it. This is your best bet after reinstalling the game.




DReamer

Ward of the Oak

50 XP

14th May 2003

0 Uploads

392 Posts

0 Threads

#9 15 years ago

I have W2k Pro also and it runs fine at my place... I think the best way would be formating the harddrive and reinstalling Windows.:agreed: Helps always.:agreed: W2k also has the restore feature... It is recomended to turn that feature off in XP since it eats space on your HDD for breakfast.:agreed: XP - the sucky devil inside your machine. :agreed: satan ex machina :agreed:




Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#10 15 years ago

It might be beacuse I built my own computer from top o' the line parts about a year and a half ago (Egyptian Empire in computer age :D ) So I updated with a 120G and a P4 but Jedi Outcast still doesn't work. I was thinkig about blowing a whole $20 on a new copy.

editor, he mucked around with it before I got Windows 2000, whan i had 98. On which it workd fine. And the circle starts again...