A2 file transfer from XP to Vista -1 reply

  • 1
  • 2

Please wait...

anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#11 9 years ago

well at least you know for future reference....




rifraf

Avid Gamer, Novice Modder

50 XP

24th July 2003

0 Uploads

180 Posts

0 Threads

#12 9 years ago

Instead of starting a help thread I'll keep this here, but now it won't play in Vista. The splash screen comes up then a message says "Sorry, there is not enough memory to continue. Please make sure that you have at least 50mb free on your hard drive and that virtual memory is not disabled."

I couldn't burn the entire directory to disk so I just burned the odf, textures, sod, techtree, aip, and sprite files to disk. I installed A2 on Vista, then it's patch, then the Borg Incursion VR mod and it's patches then I just copied the files from the burn disk and put then in the A2 directory in Vista. I've read that this happens when there is a " not closing another but since I copied over my files I don't see how this could be it. Any ideas?? I treid to delete this thread as I posted a new one in the help section so I guess I'll keep checking both.




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#13 9 years ago

lol your hard drive is full .... delete ALOT of stuff that you don't need and try again... is your hard drive partitioned?




rifraf

Avid Gamer, Novice Modder

50 XP

24th July 2003

0 Uploads

180 Posts

0 Threads

#14 9 years ago

I only have about 6 games on my newer Vista machine and it has almost 300gb of free hd space so that can't be it. It's a 500gb hd. It's not partitioned either. Armada 2 installed into the same Programs(x86) folder as all the others, mine is the 64 bit Home Premium. Of course this game is a lot older than the others I have installed but others seem to have no Vista issue with A2.

Just for specs, I built this about 6 months ago to play Crisis with Vista Home Premium 64bit, 500gb hd, 9800 gtx+ 512mb video, Nvidia 780i board, Corsair 750 psu, SB Audigy SE.




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#15 9 years ago

hmmmm i'd try checking how much space is left anyway and then deal with the "virtual memory" because if your HD isn't full then this is the problem...




undedavenger

Modding and equality for all.

50 XP

20th January 2008

0 Uploads

229 Posts

0 Threads

#16 9 years ago
anarchyfan;5141799hmmmm i'd try checking how much space is left anyway and then deal with the "virtual memory" because if your HD isn't full then this is the problem...

First, go into your Vista machine and set the entire A2 directory, including subfiles, to not be READ ONLY.

2nd, right click on the exe (not the shortcut) and make sure you are running in a Win98/XP compatability mode.

3rd, sounds silly, but check your virtual memory settings. Regardless of how much memory you have, some older games, like A2 REQUIRE virtual memory.




rifraf

Avid Gamer, Novice Modder

50 XP

24th July 2003

0 Uploads

180 Posts

0 Threads

#17 9 years ago

Well, I seem to have found the problem. I installed it under a regular user account in Vista like I do all my other games and then require them to use admin passwords. I know, overkill but UAC and all the protections don't bother me. Anyway, for some reason this game doesn't like being used under anything except admin. I logged on to my admin account and the game fired right up. Makes no sense to me. Nothing I did let me use it under a regular account, compatibility or requiring admin password. It appears to only work while logged in as admin which is slightly inconvenient but oh well. I swear, it's the stupidest things.

I will try the things you suggested undedavenger and see if that works for a regular user account.




Terra_Inc

I'm not a bug. I'm a feature.

50 XP

3rd November 2008

4 Uploads

329 Posts

0 Threads

#18 9 years ago

Well, MSVista has been strange since it was released. No surprise... :p




  • 1
  • 2