bridge commander conversion help please!!!!!!! -1 reply

Please wait...

mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#1 10 years ago

hello all. this is my first post on the forums. i am currently trying to convert a bridge commander ship to armada 2. i cant seem to get it to show up in the game. i know this is do to the nodes not be named correctly or associated with the right mesh. im very unfamiliar with 3ds max and dont know how to tell what the names of the meshes are. please help me. i would like to give back to the community that i have been a part of for so long.




k_merse

Evolution

50 XP

30th September 2007

0 Uploads

637 Posts

0 Threads

#2 10 years ago

Read Mayor Paynes MS3D tutorial! There is your answer in it.




mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#3 10 years ago

i have it but im still unsure of what to do. i dont know what to reference




mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#4 10 years ago

im not sure how to tell what the mesh's are called. if you could help me please




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#5 10 years ago

3dsmax? nice.

when you click on the mesh you'll see the name in a text box off to the right.




mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#6 10 years ago

im sorry i meant milkshape not 3ds max. in milkshape are the mesh's in where it says groups? would anybody be willing to do 1 for me so i can see what to do. i learn better with visual aid.




KA_A2fan

Old School Modder

50 XP

16th February 2008

0 Uploads

39 Posts

0 Threads

#7 10 years ago

Yes, in the "Groups" tab, the mesh names are the group names. When your exporting to SOD format, for each group, you have to have mesh node with the same name. that means if you have a group name group1, you need in the "joints" tab, to have a m_group1 mesh node.




mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#8 10 years ago

well im doing everything you guys told me. i've even followed to tutorial. i still cant seem to get the ship to show up. im totally lost on this.




k_merse

Evolution

50 XP

30th September 2007

0 Uploads

637 Posts

0 Threads

#9 10 years ago

Are all joints linked to each other properly?




mikemckeon007

Addicted to GF

50 XP

14th January 2008

0 Uploads

254 Posts

0 Threads

#10 10 years ago

im confused do the mesh nodes need to be connected to something? the tutorial says that if i get the primary node inplace and the mesh nodes in place i should be able to view to sod in the sod viewer. do these nodes need to be connected? let me explain what im trying to do. due to the downfall of all the stargate projects out there im trying to put together a full stargate race. im pretty much done but i cant get the cargo ship and anubis's mothership that i found on the bridge commander website to work.