Discombobulation -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I believe that's the technical term for problems such as the one I'm having. I have Armada 1, and basically I'm trying to make a custom map wherein I start with a number of dominion shipyards and cardassian and breen ships (fancy playing out a little dominion war hehe). Now I've downloaded the map editor and loaded up the map "fierce competition" (8compete.bzn) to use to build on, and then I simply placed the dominion shipyards and ships included in the game's SP at the player 1 base. I saved it as 8compedi.bzn, and go in to the normal game, and go to play an Instant Action game against the computer. When I go to select the map, I click on the custom map filename in the list, but when I press the 'Select' button, it crashes out of game, and up comes that annoying Windows error message that tells you a problem has occured and asks you if you want to send the error message report to Microsoft. I've tried multiple times, and I tried limiting the editions I made to the map (first time round there had been a mighty cardassian fleet, so I removed most of what I had added and left just a few ships) but to no avail. I have absolutely no experience map editing, I was just trying my hand at this, and any help would be greatly appreciated - if anyone has any ideas as to why it's crashing like this, please share them here! Thanks, hopfully, in advance. (And I'm aware it's now called "Armada II Files" but this forum mentions both and I'm sure many of you are veterans of both games smilie.gif )




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#2 13 years ago

First of all, welcome to the forums. Second of all, my suggestion would be the reduce the filename of the map in question, that might do it.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Thanks for the welcome. Just tried your suggestion, renaming it to both 8co.bzn and com.bzn - no luck unfortunately (exactly the same thing happens).




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#4 13 years ago

Hmm, then I'm guessing it's an actual problem with the map itself.




[Sonic]uk

known before as paulhanselluk

50 XP

26th June 2005

0 Uploads

857 Posts

0 Threads

#5 13 years ago

this may sound daft, but is the Map for A1 ??????




Guest

I didn't make it!

0 XP

 
#6 13 years ago

I made it in A1 using the A1 editor based on an A1 map, in A1. Answer being - probably :)

Joelteon7Hmm, then I'm guessing it's an actual problem with the map itself.

That was what I was assuming, given my complete lack of expertise in the area of map creation - but as a workaround to any potential problems I had chosen to just add ships and stations to an existing map, so avoiding all need to add things like lighting, background, player starting points etc, which I had no real intention to learn :P Seems said workaround didn't work - perhaps I put the files in incorrectly or there was something I failed to do in the editor interface, like assign the ships to a team? I don't know how it works so I'm just guessing.




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#7 13 years ago

You'd need to add starting points and assign teams to the ships and I think that's the easiest way, though, adding lighting would allow you to view your ships better :D




Guest

I didn't make it!

0 XP

 
#8 13 years ago

That's why I used an existing map to edit on, so that it already has starting points and lighting and background. If I need to assign the added ships and stations to a team, how do I do that/ensure that's done?