Dominion Ultimate/Reman Rebellion -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I was wondering if anybody encountered any problems getting the Dominion Ultimate mod and the Reman Rebellion Mod to work together. when i look at the gui_global sprite and the events file, it looks as if they should work together, but for some reason, a couple of the dominion and breen wireframes aren't working and some of the special weapons buttons don't appear with the pictures. its just a gray box. also, i get crashes when trying to play as or against the Reman race.




pepperman

Cloaked in the Neutral Zone

50 XP

5th February 2004

0 Uploads

742 Posts

0 Threads

#2 9 years ago

Getting multiple mods to work together requires: 1) Decent knowledge of what each mod is, what changes they made to the game 2) Decent knowledge of the full range of odf, sprite and AI modding 3) The proper patch (if applicable) 4) A fair amount of time and patience.




StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#3 9 years ago

It's odd you should bring these two mods up together. I've never had much luck getting either of them to work on their own.

As Pepperman points out, you gotta know a lot of stuff. I'd take it by the install instructions (you can't get them to work together using auto-installers for both) and hope that they decide to play nice with each other.

:cool:




Guest

I didn't make it!

0 XP

 
#4 9 years ago

I've never had a problem getting the Dominion Ultimate mod to work. I installed this one first and then installed the Reman Rebellion over it because I noticed that the person who created the Reman Rebellion included the Dominion and Breen races in his gui_global file and events file which helped keep most of it. Like I said, for the dominion, I simply have some missing wireframes and grey boxes where pictures of special weapons should be. But both the Dominion and the Breen work fine. I'm still having problems with the Reman mod crashing though and was just wondering if anybody might know what the problem is. I did some investigating and some people complained about a couple files still being corrupt. I'll try to twiddle around with them a little bit and see what happenes but I was wondering if anybody else experienced this same problem and what they did to fix it so that I don't have to spend hours trying to figure out what the heck is wrong. Thanks.




pepperman

Cloaked in the Neutral Zone

50 XP

5th February 2004

0 Uploads

742 Posts

0 Threads

#5 9 years ago

Too much to troubleshoot for my tastes. I think an easier approach would be to do a clean install of A2 and patch. Then install Dominion Ultimate mod using the auto installer. After that, extract the Reman Rebellion mod to a seperate directory outside of Armada 2 and extract what you like manually from that directory and individually install those elments into the Dominion Ultimate mod. Test as you go, saving and backing up on a regular basis.




Guest

I didn't make it!

0 XP

 
#6 9 years ago

well thankfully i've been able to get them to work. additionally i've added the Tholians, the Vulcans and the Ferengi without problems. there are only two problems that I encounter now and they are both with the Remans. The special weapons buttons don't appear on the ships bar, not even a grey box. additionally, the theleron nebula weapon for the Reman science ship makes the game crash for some reason. any suggestions?




Majestic-MSFC

Majestic is thy Name!

50 XP

2nd April 2006

0 Uploads

2,152 Posts

0 Threads

#7 9 years ago
auroragamer1;4885336The special weapons buttons don't appear on the ships bar, not even a grey box.

Reason for that is that they are missing sprite entries in the gui_global.spr file.