GRRR Need Help :( -1 reply

  • 1
  • 2

Please wait...

DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#1 10 years ago

Untitled.jpg Ok, so ive got this model from Bridge Commander, and am trying to convert it for STA2, but everytime i do this damn thing keeps popping out of the side Below is the Milkshape of the model (there are 16 meshes in the model) can anyone tell me what the hell is going wrong? can anyone help? Untitled2.jpg




Avon

Ageing Rapidly

50 XP

27th October 2006

0 Uploads

483 Posts

0 Threads

#2 10 years ago

Looks like one of your mesh joints is not in the centre of the axis. Even a little off will cause one of your meshes to stick out at funny angles




Dan1025

Adopt, adapt, improve

50 XP

24th February 2007

0 Uploads

1,454 Posts

0 Threads

#3 10 years ago

Thats the Ori fighter isn't it?, by how much have you managed to decrease the poly count?




AdmarilRyan

I'm not crazy... Not always

50 XP

17th May 2005

0 Uploads

753 Posts

0 Threads

#4 10 years ago

Did you weld your vertices? that can make things go wonky




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#5 10 years ago

thanks avon. no i havent welded.....i dnt know how lolz (hint for extra help :P) also not sure how to check the poly count (cant u tell im a n00b at this lol)




Dan1025

Adopt, adapt, improve

50 XP

24th February 2007

0 Uploads

1,454 Posts

0 Threads

#6 10 years ago

To check the poly count, open the model in MS3D and go to: Tools --> Show Model Statistics A small dialog box will appear with the poly count displayed in triangles.




AdmarilRyan

I'm not crazy... Not always

50 XP

17th May 2005

0 Uploads

753 Posts

0 Threads

#7 10 years ago

Select the whole model in face selection.

Then go to the vertex menu, then weld together.




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#8 10 years ago

do you think it could be the joints i used (i took them from the kbattle1.sod file)




Avon

Ageing Rapidly

50 XP

27th October 2006

0 Uploads

483 Posts

0 Threads

#9 10 years ago
DesStratos;4241396do you think it could be the joints i used (i took them from the kbattle1.sod file)

I'm guessing from this question, you are still having the original problem with the mesh? Or are we talking about something else now? For me, not welding a model, has never caused the mesh to react like this, only mis-aligned joints.




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#10 10 years ago

yeah i was talking about the original problem




  • 1
  • 2