Making Buildbuttons -1 reply

Please wait...

Prometheus_MVAM

I post to get attention

50 XP

29th May 2004

0 Uploads

60 Posts

0 Threads

#1 16 years ago

Hi, I've tried to make buildbuttons on my own, but they can't be shown in game... and yes size tgaformat and sprites are correct... so what can I do?




Sherman2

Meh

50 XP

30th October 2004

0 Uploads

1,322 Posts

0 Threads

#2 16 years ago

Post the Button here.




Ensign Andrew_Of_Borg

I've assimilated Jesus!

50 XP

27th October 2003

0 Uploads

156 Posts

0 Threads

#3 16 years ago

Did you edit the gui_global file? If not, maybe that's why it did'nt appear.




Prometheus_MVAM

I post to get attention

50 XP

29th May 2004

0 Uploads

60 Posts

0 Threads

#4 16 years ago

here it is...:)




Prometheus_MVAM

I post to get attention

50 XP

29th May 2004

0 Uploads

60 Posts

0 Threads

#5 16 years ago

and what do you think?




Porty

Warrior Ant

50 XP

21st August 2002

0 Uploads

505 Posts

0 Threads

#6 16 years ago

Looks fine to me. I don't think your button is the cause of the problem!! ;)




Prometheus_MVAM

I post to get attention

50 XP

29th May 2004

0 Uploads

60 Posts

0 Threads

#7 16 years ago

what do you think is the problem?




Porty

Warrior Ant

50 XP

21st August 2002

0 Uploads

505 Posts

0 Threads

#8 16 years ago

No Idea sorry!! :confused:




Ensign Andrew_Of_Borg

I've assimilated Jesus!

50 XP

27th October 2003

0 Uploads

156 Posts

0 Threads

#9 15 years ago
Andrew_Of_BorgDid you edit the gui_global file? If not, maybe that's why it did'nt appear.

Did you get the message already?