MiDnIgHt UnIvErSe -1 reply

Please wait...

FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#1 9 years ago

For some reason i cannot install MU1.1 it says Mu only runs on windows vista xp me 98 and im running 98 so it should work but doesnt...an reason

also mu2.0 says it cant find the temp path for midnightuniverse.msi but i have installed it before now it just wont work any ideas?




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#2 9 years ago

I've only ever played Midnight Universe on XP, though with your problem, I'd have thought there a clash somewhere. Maybe your Graphics card isn't up to the task or something? There are a lot of fancy workings with the Midnight Pack, so it may put a strain on your Graphics Card. Other than that, I've no idea other than to suggest a clean install of A2 (and the patch), followed by another clean install of the Midnight Pack.




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#3 9 years ago

Its not an A2 problem per se; its a problem with the installshield installer Yacuzza used.

You might be able to get around it by extracting the files from the installer, if you google it you should find some resources to help you do this.




FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#4 9 years ago
Aerilon;4874550I've only ever played Midnight Universe on XP, though with your problem, I'd have thought there a clash somewhere. Maybe your Graphics card isn't up to the task or something? There are a lot of fancy workings with the Midnight Pack, so it may put a strain on your Graphics Card. Other than that, I've no idea other than to suggest a clean install of A2 (and the patch), followed by another clean install of the Midnight Pack.

na it ismt the graphics card it already worked once but thaxs




FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#5 9 years ago

Freyr;4874556Its not an A2 problem per se; its a problem with the installshield installer Yacuzza used.

You might be able to get around it by extracting the files from the installer, if you google it you should find some resources to help you do this.

any that you would recommend? and thxs Freyr :):)