Model Probelms -1 reply

  • 1
  • 2

Please wait...

B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#1 10 years ago

Ok, a few weeks ago i started a station, basically its the weapons platform seen in DS9. Its my first attempt to ever make a model. EVER!!! :-P So it looks fine in milkshape but when i export to A2 it looks like this, (no textures yet either, pm if you would like to help with that) But does anyone know why it looks like this?




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#2 10 years ago

reaversed faces, no idea how to fix it in milkshape I'm afriad... that a Cardassian Orbital Weapons Platform from Chintoka?




AdmarilRyan

I'm not crazy... Not always

50 XP

17th May 2005

0 Uploads

753 Posts

0 Threads

#3 10 years ago

Select the faces and reverse vertex order I think




B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#4 10 years ago

Yes indeed it is..and i tryed that and it didnt work




Guest

I didn't make it!

0 XP

 
#5 10 years ago

I'm having a simmilar problem with Admiral's sovy and all I did was recenter and start over with the hardpoints. looks fine in ms3d and in my max demo. Could it be the mesh group node's?




B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#6 10 years ago

Well what if it is, how could it be fixed?




Guest

I didn't make it!

0 XP

 
#7 10 years ago

I don't have a clue does any one else have an idea




VenerableDread

Praetor of the Reman Rebellion

50 XP

14th April 2007

0 Uploads

64 Posts

0 Threads

#8 10 years ago

If it is then you have to make sure all the mesh group nodes are dead on the center of the axis. I just found that out yesterday with my Reman stuff. :P




F/\}{I´3$

Illiterate? I'm FahreS

50 XP

24th March 2006

0 Uploads

1,230 Posts

0 Threads

#9 10 years ago

if "reverse vertex" doesnt work try selecting the wrong mesh parts and use "face to front". Ms3d shows reversed vertexes in black color while you use the "Flat Shaded" mode.




B3ta

The forums staffers think I'm Cool

50 XP

22nd April 2004

0 Uploads

191 Posts

0 Threads

#10 10 years ago

Ok, its just not workin...i give up i must not be doing it right could someone possiblely look at the .ms3d files its self and just mess with it? Credit will be given, if i ever get round to releasing it. Ill still hardpoint it, just someone fix please fix this!? (I'm going out of my mind)




  • 1
  • 2