Modelling -1 reply

  • 1
  • 2

Please wait...

DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#1 10 years ago

Hi I have been working on a few models by kitbashing the Stock models i have done several 8472 models and they have turned out fine, now i have been working on fed models and it will only show the lights!! i cant figure out what the problem is! any ideas?




Avon

Ageing Rapidly

50 XP

27th October 2006

0 Uploads

483 Posts

0 Threads

#2 10 years ago

I'm assuming you mean within milkshape? If so, go to your materials tab. For each material double click the word spheremap (turning it on, then off again) This should reverse the alpha channels and make the textures viewable. There are other ways, but this is the simplest.;)




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#3 10 years ago

i dont see Spheremap on Milkshape!!

where is it?




Avon

Ageing Rapidly

50 XP

27th October 2006

0 Uploads

483 Posts

0 Threads

#4 10 years ago

On the materials tab with a little tick box next to it




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#5 10 years ago

Here is my Materials Tab....i dont see spheremap anywhere.....is it on a different version of Milkshape, my version is 1.6.2 2003326478403992225_rs.jpg




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#6 10 years ago

ok, ive downloaded 1.6.5 and that had the Spheremap tick box and ive done as you sed to, but this still hasnt worked, my models still appear as just the lights and nothing else in-game its quite frustrating now :( :( :( anyone else have any ideas whats wrong?




Avon

Ageing Rapidly

50 XP

27th October 2006

0 Uploads

483 Posts

0 Threads

#7 10 years ago

Well, i've just imported half a douzen stock fed ships into milkshape. Double clicked spheremap for each texture and they all showed up fine for me. So I'm unsure how to help you. The lightmap flip tool doesn't work in this instance, so all I can think of is remove the alpha channels. Then add them back in at the end. Perhaps someone more familiar with the !phong command can help.




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#8 10 years ago

i'll have another try thanks Avon




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Try droping the no in the noalpha. Sounds like that texture has a light map and if thats the case thenn the noalpha tag makes all the unlit parts of the ship invisable.




DesStratos

Uncertain Future: Leader

50 XP

5th February 2008

0 Uploads

91 Posts

0 Threads

#10 10 years ago

thanks Starfox, that worked perfectly :D




  • 1
  • 2