My Ship Turned Red.... -1 reply

Please wait...

anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#1 9 years ago

I was using milkshape to create an intrepid class starship. I applied all the textures, a root node, and two other nodes. But when i tested the ship in Storm 3D it was completely red..... can anyone offer insight as to how this could happen?! NONE of the colorations are sed to red... here's a pic:




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#2 9 years ago

and on a totally unrelated note, can anyone tell me how to access MS3D's stock importer? It's not in the tools or importer sections... do i have to download it seperately?




DarkEnergy

a basin of water

50 XP

12th April 2006

0 Uploads

459 Posts

0 Threads

#3 9 years ago

Now that's an easy one: I am pretty sure that a vulcan crew took over and did a paintjob.

Sorry, I know that is no help, but I could'nt resist.....;)




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#4 9 years ago

haha it's okay i understand... it was funny anyway




FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#5 9 years ago

...dont know about the red ship....its an odd one but as for the importer you need to download it (available at A2F) and unzip it into the main folder of MS3d




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#6 9 years ago

ok thanks... if one of the light nodes was assigned to a mesh node could that turn it red?




FallenGraces

To Each His Own

50 XP

18th October 2008

0 Uploads

422 Posts

0 Threads

#7 9 years ago
anarchyfan;4962243ok thanks... if one of the light nodes was assigned to a mesh node could that turn it red?

...yeah that would do it lol chech the nodes again. go to the main mesh node and select it ALL the mesh nods should light up 2x check to see if you have more nodes than that. do the same for all the nodes....if you want you can send me the file and i'll see what up...cant promise anything




anarchyfan

The forums staffers think I'm Cool

50 XP

24th July 2009

0 Uploads

187 Posts

0 Threads

#8 9 years ago

i have no idea what it was but i reexported the SOD file and the coloration was normal...