Need Help!!! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

ok, after designing countless ships for sta2, ive finally come acrss a problem. i made a tga for a ship, but it wont show in the game or the viewer. i am an experienced modder, but right now, im at whits end. i HAVe made textures before but here i see no solution. i believe that sherman2s steamrunner refit had a similar problem, how did they fix that?> if anyone has any advice please ,




draconis_sharp

error

50 XP

11th July 2004

0 Uploads

806 Posts

0 Threads

#2 14 years ago

Did you assign the textures to the model (sounds kinda stupid, doesnt it)?




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#3 14 years ago

Yea, about the steamrunner... i downloaded that and got a textureless ship.... HOW do i get that to work???




Guest

I didn't make it!

0 XP

 
#4 14 years ago

yes i assigned the textures. i read westworld, i know what im doing. but here i have no idea. im hoping sherman knows how to fix this prob as he had the same prob with his ship.




Sherman2

Meh

50 XP

30th October 2004

0 Uploads

1,322 Posts

0 Threads

#5 14 years ago

resize the textures to 128 small but enough and remove any alpha chanels




Guest

I didn't make it!

0 XP

 
#6 14 years ago

thx




Guest

I didn't make it!

0 XP

 
#7 14 years ago

128 small in what units?




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#8 14 years ago

Erm, if the textures being applied fine then perhaps the texture needs to be resaved as a 24 bit UNCOMPRESSED image.




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#9 14 years ago

Alpha Channels?? What are they and how do you remove them!?




reaper617

Only in death does duty end

50 XP

25th September 2007

0 Uploads

367 Posts

0 Threads

#10 14 years ago

okay wait, how do we resize tgas?! im so lost.....




  • 1
  • 2