Question on Dominion Mod from several years ago -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 6 years ago

I recently reinstalled ST Armada2 and started looking at a few mods. One mod was the Dominion mod. I think there were two, but the one I'm using is this one : http://armada2.filefront.com/developer/STGamerNew2002;4621

First installed clean Armada 2, then added patches, latest patch being 1.2.5. I then D/L each of the mods listed on the page and started installing them from earliest to the last.

This seems to work as I've been playing the game with the dominion and breen as additional races.

I also installed the Ghost mod for Federation and D/L the mod to run both at the same time. This also works extremly well.

The only problem I have is that: I cannot play as the dominion or breen. Is this normal or something gone wrong with the various mods? I am unable to successfully add others mods, such as additional ship mods.

For some reason, I go through the steps modding the correct files, but the ships never show up. Oddly, I think the problem is with the previous mods, some of the required files are no longer in the correct locations, they've been moved and referenced from the mods, aka, not typical.

Anyone else having this issue?




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#2 6 years ago

If you copy and paste two mods into an installation, the second one you copy and paste in will overwrite the first. To do what you want to do, you'll need to edit in the files manually.

You might find this site useful if your interested in learning to add things in:- Starbase 34 Tutorials