Ships Won't Leave The Yard -1 reply

Please wait...

thomasjbryant13

Default is for neophytes!

50 XP

1st April 2005

0 Uploads

34 Posts

0 Threads

#1 13 years ago

I come to the community once again for help! I've added two new ships... an Exclesior (completely new) and a new repair ship (to overwrite the old). I have these both in two seperate yards (fyard2.odf, fbase2.odf)... neither of these ships will leave the yard! I build another ship (of different type), and they build right over the errant ones and leave the yard without problems. You can see the two errants in the yard... :confused: Help! Thanks... //tjb




TG_Earl

I don't spend enough time here

50 XP

20th April 2005

0 Uploads

31 Posts

0 Threads

#2 13 years ago

did you try selectiong the ship and issuing a move command?




thomasjbryant13

Default is for neophytes!

50 XP

1st April 2005

0 Uploads

34 Posts

0 Threads

#3 13 years ago

yeah... they won't come out




TG_Earl

I don't spend enough time here

50 XP

20th April 2005

0 Uploads

31 Posts

0 Threads

#4 13 years ago

try building them from another location




thomasjbryant13

Default is for neophytes!

50 XP

1st April 2005

0 Uploads

34 Posts

0 Threads

#5 13 years ago

i have fyard.odf, fyard2.odf, fbase.odf, fbase2.odf and they won't build from any of them. (yard, advance yard, original starbase, spacedock)... other ships build fine.




Cpt.BenSisko

Battlestations!!!!

50 XP

23rd March 2004

0 Uploads

306 Posts

0 Threads

#6 13 years ago

check your physics files...if you have an entry for physics files in the ship's odf and those specific files arent in the odf/other folder..the ship will not move at all..be sure you referenced the correct physics and spelled them right as well.




thomasjbryant13

Default is for neophytes!

50 XP

1st April 2005

0 Uploads

34 Posts

0 Threads

#7 13 years ago

Exactly right! Thanks Cpt. BenSisko! You saved me from spending all day rehashing the files.