ST Alliances bug -1 reply

Please wait...

Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#1 12 years ago

ok, for months I've cleaned out this mod, sorted any problem and added a fair bit to it. now I know the races are clean, even when I use one race on a simple map after so long it just crashes, the microsoft error crash. I'm about to give up on this, might release the patch as is, does anyone have any thoughts?




[ST]PAdm-Medafusion

ugh hangovers

50 XP

5th August 2004

0 Uploads

3,704 Posts

0 Threads

#2 12 years ago

heh this was happening to me in my mod (added 4 ships to the starbase with bb's) and click the starbase---> build then their buttons were just white and when u place ur mouse over their buttons no tooltip or w/e and after like 20 sec's it crashes the game lol




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#3 12 years ago

lol, I wish it was one unit, I can build every unit in the game with no crash, the AI can build every unit. I and the AI can attack and use the special of every unit....... and I've been through each odf with a fine comb going so far as to rebuild about 30 ships with their weapon loadouts just incase :s




Ganny

Slightly cooler than a n00b

50 XP

18th June 2006

0 Uploads

56 Posts

0 Threads

#4 12 years ago

this happens quite usually.




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#5 12 years ago

I've come across some od bugs in my time, fixed quite alot of them, this is one persistent beggar, I wondered if it's simply game engine limitations due to the size of my AI fleets but I'm sure other mods have had such large fleets before?




willsk8forfood15

-Meh

50 XP

16th April 2006

0 Uploads

624 Posts

0 Threads

#6 12 years ago

All I can say Achilles is don't give up. At exactly what point in time does it crash?




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#7 12 years ago

at exactly no point in particular. I have watched carefully and it does not matter what race is in and at what point, you know what, I need some Beta Testers I think.




cecilzero1

Armadafleet Command staff

50 XP

24th August 2002

0 Uploads

134 Posts

0 Threads

#8 12 years ago

remember it might be the borg weapon sprites? they kept crashing on me oh and did u up the AI in the patch? due to them not attacking me :P




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#9 12 years ago

crashes without the borg in the map buddy.




cecilzero1

Armadafleet Command staff

50 XP

24th August 2002

0 Uploads

134 Posts

0 Threads

#10 12 years ago

what bout the errors we found a while back?