Tool Tip Help! -1 reply

  • 1
  • 2

Please wait...

XABlackDragon

GF Pwns Me!

50 XP

29th May 2006

0 Uploads

61 Posts

0 Threads

#1 12 years ago

Somewhere in my adding of things to my A2, i seem to have broken my tooltip function, the tooltips dont appear anymore... does anyone know how to fix this? (without reinstalling)




wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#2 12 years ago

Only thing I can thing of is replacing the last few files you modified before the error occured. It's always a good Idea to make back-ups of the files you are editing, just incase an error like that occurs.




ColdDarkParanoia

Pro-Filer thinks I'm cool!!

50 XP

25th March 2005

0 Uploads

421 Posts

0 Threads

#3 12 years ago

it may be that you have just pressed a tool tip button at the top of the game menu, just press it again to get back to normal




XABlackDragon

GF Pwns Me!

50 XP

29th May 2006

0 Uploads

61 Posts

0 Threads

#4 12 years ago

yup, 2nd guess was right i didnt even know that button exsited...o.0




wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#5 12 years ago

I don't even knew that exsited either lol. I see no point in having that function....




ColdDarkParanoia

Pro-Filer thinks I'm cool!!

50 XP

25th March 2005

0 Uploads

421 Posts

0 Threads

#6 12 years ago

na there really isn't, it's just annoying




XABlackDragon

GF Pwns Me!

50 XP

29th May 2006

0 Uploads

61 Posts

0 Threads

#7 12 years ago

ok related question, i have a ship that is mobile and can build ships, like a shipyard. How do i make the ship have a "set rally point" button, like the shipyards and stations? When something gets done building, it runs off....




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#8 12 years ago

Either this line, builder_ship = 1 or you wanna give it a classlabel for a shipyard or starbase. That would then enable it to set the rally point. Not too sure, the command on it is pretty vague.




XABlackDragon

GF Pwns Me!

50 XP

29th May 2006

0 Uploads

61 Posts

0 Threads

#9 12 years ago

I have both classlabel "starbase" and builder_ship = 1 already there, perhaps ill try classlabel shipyard




XABlackDragon

GF Pwns Me!

50 XP

29th May 2006

0 Uploads

61 Posts

0 Threads

#10 12 years ago

nope, still no set rally button :(




  • 1
  • 2