Wireframe Question -1 reply

Please wait...

syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#1 12 years ago

[COLOR="DarkRed"]Any idea what wireframe is needed so that the little picture (I guess the wireframe) matches that of the actual model? I've got a Constitution refit ship but the wireframe is that of the Steamrunner class starship.[/COLOR]




wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#2 12 years ago

Um, does the ship you have, have a wireframe image? If not, you can request for one in the B.W.B. Request Thread, the top of this fourm. when they are completed, they come with installation instructions.

Also, the only reason I would see why it is using another ships wireframe, is you set it to get the image from that ship, or you specified the wrong image name.




syros

I don't spend enough time here

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#3 12 years ago

I guess what I really want to know is, what is the right wireframe or the right address for the constitution? The one that the mod says to use is fedwireframe01, ship image #4




F/\}{I´3$

Illiterate? I'm FahreS

50 XP

24th March 2006

0 Uploads

1,230 Posts

0 Threads

#4 12 years ago

I think that the creator hasnt created a wireframe and therefor he uses a stock wireframe from an other ship.

You have to ask someone to create a new wireframe for you or you read a tutorial (available on armada2files.com) to create one.




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#5 12 years ago

[color=red]Thread title changed to be more relative :)[/color]