32bit Error Fixed -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 7 years ago

For those who get a message saying not enough memory hard drive, this is because you run on x64, as much as people say that means you cant play it, you can :)

i have figured out a solution :D Right Click Shortcut Go to Properties Go to Target Put at the end of Target path:

[space] -32biteverything -disablegamma (space is meant to signify you must press leave one space after the games target path)

then Run in compatibiliy mode windows 98 or 95 (i go on 95 just to be safe) Disable Desktop Composition Run Program as an Administrator Click Apply Run Program :) and have fun

Hope this helps :) if there is more errors reply to this thread and i will see if i can find a way around them.