Another stupid question....from a Milkshape newbie -1 reply

Please wait...

gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#1 11 years ago

Sorry...but how do you assing textures with MS3D? I've no idea, since everything I tried out isn't working!




HMS Frontier

Space The Final Froniter

50 XP

1st August 2006

0 Uploads

388 Posts

0 Threads

#2 11 years ago

Double click on a group then go to materials click new then click on find the textures your using then click assign




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#3 11 years ago

THANKS! I'll try it!




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#4 11 years ago

I tried it! But they don't show up! The model is completely transparent without textures!




HMS Frontier

Space The Final Froniter

50 XP

1st August 2006

0 Uploads

388 Posts

0 Threads

#5 11 years ago

Make sure you defently have a group selected if it still wont show export to armada 2 sod folder as default then use storm 3d to view it it might be that milkshape is just not showing the textures




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#6 11 years ago

Thanks.....I'll try it again.....




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

18th April 2006

0 Uploads

6,117 Posts

0 Threads

#7 11 years ago
gdataborg;3541701I tried it! But they don't show up! The model is completely transparent without textures!

If that happens, it may be due to the fact that the texture has an Alpha Channel.




Elrond1982

Good to be back

50 XP

19th October 2004

0 Uploads

1,487 Posts

0 Threads

#8 11 years ago

If you've got it working by now, then disregard this post...if not, then I hope the following may help...

Like Gavin1701 said, it's probably an Alpha Channel that's been assigned. In fact, if it's an A1 export, the transparency would show up thus countering the texture and not letting it show up (though most textures with alpha channels aka alpha maps show some part of a texture), or it's an A2 export. I don't remember which one shows the transparency but exporting it in a certain format (A1 or A2, one of them) will cause that (if there's an alpha channel).

If this doesn't work, then you'll have to go to looking at specular and emissive settings. Example:

ms3d-lighting.JPG

Tweaking that may make the texture work. If this helps, then you'll also be on your way.

- E.




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#9 11 years ago

Yes! It was the alpha channel! Thanks.....




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

18th April 2006

0 Uploads

6,117 Posts

0 Threads

#10 11 years ago

If you remove the Alpha Channel in a texture editing program, like photoshop, you will be able to see what you are doing, however it will require you to redo the Alpha Channel.