Another won't run/install on xp Thread -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hey guys, I'm new to the board and was wondering if anyone could help me I am unable to get st:armada2 to install on my PC's (plural) The install sheild comes up gets to 100% and then vanishes I read on other threads that leaving it helps to brong up the next sept in the instaion But this dosen't work for me. My Curent pc specs are 4.2 ghtz amd 512mb Ram 128 Mb Invida gforce 4 video card direct x 9c 200 gb hdd Any help that anyone can give would be a great help cos I love armada 2 and want to play.




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#2 11 years ago

Disconnect the internet, so you won't get any viruses when you close the firewall, and as I said, close the firewall that you may have. There have been cases where the firewall blocks the game from installing.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

thanx, tryed that but still no luck. Any more ideas??




F/\}{I´3$

Illiterate? I'm FahreS

50 XP

24th March 2006

0 Uploads

1,230 Posts

0 Threads

#4 11 years ago

i had a similar problem on my first windows xp computer, I found out that waiting was the right choice.

Click on install and then leave your pc alone and do something else, if nothing happened after 30minutes / 1 hour then thats an other problem.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

I tried waiting, I left the pc overnight, Unfortunatly still no joy.




HMS Frontier

Space The Final Froniter

50 XP

31st July 2006

0 Uploads

388 Posts

0 Threads

#6 11 years ago

It installed fine on old XP PC but on new Windows Vista PC i had to do the wait half an hour to an hour thing. The only other thing is to make sure youve got all your graphic drivers intalled i couldent play games on my new PC at first but after dowloading the (and i might add pachy) beta realse of the new drivers it worked




plasma-man

Slightly cooler than a n00b

50 XP

17th December 2006

0 Uploads

38 Posts

0 Threads

#7 11 years ago

Try turning off your virus scan completely before installing. When I went to load the game on my new comp - the Mcafee came up with a pop-up for the game spy part of the install. I think its a pup or something like that. I had to click to trust it before it would carry on with the fall d/load. Good luck




Guest

I didn't make it!

0 XP

 
#8 11 years ago

I just wanted to thank everyone for there help. I finally got it to install this afternoon. As it turned out I had to turn off all of my PC security for it to work. So I can play again :) yay Thanx guys




kel333

IWL: Klingon Defense Force

50 XP

10th June 2005

0 Uploads

728 Posts

0 Threads

#9 11 years ago

Congrats. Yet another nod to the Anti-Virus programs and their ability to foul you up. Sure would be nice if we didn't have need of protection from security threats...