Armada 1 sound is messed up -1 reply

  • 1
  • 2

Please wait...

Konrad

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

10 Posts

0 Threads

#1 14 years ago

I spent a good hour searching forums and googling, but I can not find what is going on. I recently reinstalled Armada 1 on my new PC, which is considerably (read: expontentially) faster than my old 233 Celly. Problem is, the sound (music, voices, SFX) is sped up. And by sped up I mean everything takes a quarter of a second to finish... I'm sure this is a common problem, as a friend of mine told me he had the same one, but he doesn't know how to fix it. Is there a fix for this? Any help would be greatly appreciated.




Jeremiah

I'm too cool to Post

50 XP

15th June 2003

0 Uploads

3 Posts

0 Threads

#2 14 years ago

I have the same problem... any help would be appreciated!




Jeremiah

I'm too cool to Post

50 XP

15th June 2003

0 Uploads

3 Posts

0 Threads

#3 14 years ago

I was searching this forum and found this post.

Go down to the last post and there is a link to Activision support. Go to it and follow the directions. It worked for me!

If you have XP you'll have to go into Control Panel -> Sounds and Audio Devices -> Audio Tab -> Under Sound Playback, click Advanced -> In the new window, go to Performance tab. Then change the hardware acceleration as directed on the support page.

Hope it works for you!




THE_VIP

Fleet Admiral's son

50 XP

29th May 2004

0 Uploads

44 Posts

0 Threads

#4 14 years ago

On the game's small menu (that appears when you insert the game's cd), got to Help, Technical Help Information, Troubleshooting, Audio. There you have the answer. This game is sooooo uncompatible with sooooo many sound cards (big mistake by the creators). It doesn't work on SoundBlaster sound cards (except SoundBlaster 16) which almost everybody has. So I just played it like that.

http://www.xplosiv.net/support/faq.asp?ProdDetailID=106




CmdrData

Lt. Cmdr. Data

50 XP

15th November 2003

0 Uploads

31 Posts

0 Threads

#5 14 years ago

well on this comp i had a sb16 last year, played armada 1 for a while, still had sound problems, or maybe im just forgetting things; i just KNOW i had a sb16.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#6 14 years ago

on the tech pages, i just heard that Armada 1 is so uncompatable with windows XP that it will never work on it. Even with the compatiblity wizard.....




THE_VIP

Fleet Admiral's son

50 XP

29th May 2004

0 Uploads

44 Posts

0 Threads

#7 14 years ago

i don't know what the game's creators were thinkin'? many other Star Trek games are sooo compatible with sooo many different configurations.




THE_VIP

Fleet Admiral's son

50 XP

29th May 2004

0 Uploads

44 Posts

0 Threads

#8 14 years ago

i don't have Armada 2 yet, but i hope there won't be the same problem




Porty

Warrior Ant

50 XP

21st August 2002

0 Uploads

505 Posts

0 Threads

#9 14 years ago
CaptainFishon the tech pages, i just heard that Armada 1 is so uncompatable with windows XP that it will never work on it. Even with the compatiblity wizard.....

Thats rubbish!! I've been running both Armada's on XP for ages with no problems!! :uhoh:




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#10 14 years ago

hey, if you could tell me how ya got it to work please tell me. i've been workin on gettin it to work on XP since i got this new computer!!




  • 1
  • 2