Armada 2 install error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 6 years ago

Hi all. I am getting an error when I try to install Star Trek Armada II on my desktop PC.

It gets to 87% progress then puts up the error box:

An erroor occurred during the move data process: -106 Component : textures File group : textures File : K_orbital.tga

I click OK and the whole installation is rolled back, so I have nothing. :(

My system is : Windows Vista Business, 32-bit, with Service Pack 2 Acer Veriton M464 with Dual Pentium E2220 4.00 GB RAM, 2 x HDs each of 141 GB Nothing too unusual installed :rolleyes:

I have thoroughly cleaned the CD disk, and it's not scratched.

I have tried installing in several compatability modes (W98, W2k) but still no joy. Any ideas out there? :confused:




Dominus_Noctis

GF makes me horny

50 XP

2nd October 2010

0 Uploads

89 Posts

0 Threads

#2 6 years ago

Only two things I can think of off the bat:

One, install on someone else's computer and transfer the files.

Two, install Fleet Operations, download the StarTrek A2 Classic Mod, and play it as a mod of Fleet Ops.