Armada 2 on XP Pro doesn't have sound pls help! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I've just installed Armada 2 on a pc wiv XP Pro but when i went into the game there was no sound. The game version is 1.1 pls tell me wats rong.




NuclearFieldMarshall

Lurking Mastermind

50 XP

6th July 2005

0 Uploads

1,145 Posts

0 Threads

#2 13 years ago

Turn up the volume, maybe? Or, go into your control manual, then to volume, and un-mute the sound. That should do it. Or just re-install the game.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

None of those worked, I've had the game installed on XP Pro b4 and event then it didn't have, could it be a program conflict?




NuclearFieldMarshall

Lurking Mastermind

50 XP

6th July 2005

0 Uploads

1,145 Posts

0 Threads

#4 13 years ago

It's possible that XP Professional was designed for only office uses (basically all of your businesses needs), not for gaming like XP Home Edition. When you say that the game's version 1.1, do you mean that you have the patch 1.1, or the original game as it was released? If you have the patch, that could be the culprit. What you should do then is 1) delete the patch from you "My Documents" folder (somethimes these patches have a program that automatically installs the patch; I've had those before -- trust me) and 2) completely uninstall the game, restart your computer, and then install the game. Failing that, you can just scream and curse and hit your computer until your voice hurts....




Guest

I didn't make it!

0 XP

 
#5 13 years ago

LOL that last suggestion sounds tempting....

The version of the game i have comes as v1.1 so theres no patch.




NuclearFieldMarshall

Lurking Mastermind

50 XP

6th July 2005

0 Uploads

1,145 Posts

0 Threads

#6 13 years ago

Ya, I was thinking of the Armada I version 1.1 patch. Well, I don't know what to tell ya. I'll have to sleep on it....




[Sonic]uk

known before as paulhanselluk

50 XP

26th June 2005

0 Uploads

857 Posts

0 Threads

#7 13 years ago

Ive got xp pro on my machine, you need to go into the sound card drivers and ensure all relevant parts are turned on and that there is no other conflicting software that could be 'jamming' the sound from the game, if you need more info let me know ....




Guest

I didn't make it!

0 XP

 
#8 13 years ago

Thanks, it was the card driver-i managed to update it and it works.




RK590

USS Brollo, Titan class

50 XP

5th February 2004

0 Uploads

25 Posts

0 Threads

#9 13 years ago

So I'm geting A new Dell Pc in the end Of september with Windows XP Home Edition and this Meen's I cant play any Of My game On it?




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#10 13 years ago

Armada II works fine on XP Home! (Just, Armada I doesn't) - Not with me anyway!




  • 1
  • 2