Armada is out of memory. increase file swap? -1 reply

Please wait...

Hirman

Your move!

50 XP

8th November 2005

0 Uploads

399 Posts

0 Threads

#1 12 years ago

As you could already guess this is what happens when i try to play the game. can anyone out there help me?




peanutbutter

I want to be like the Admins

50 XP

11th May 2006

0 Uploads

228 Posts

0 Threads

#2 12 years ago

what are your Computer Specs..?




willsk8forfood15

-Meh

50 XP

16th April 2006

0 Uploads

624 Posts

0 Threads

#3 12 years ago

Try a reinstall. Then bring up your task list by pressing ctr'+alt+del(not in a2) and ending unneccessary programs. That should do it.




Hirman

Your move!

50 XP

8th November 2005

0 Uploads

399 Posts

0 Threads

#4 12 years ago

it only happened after installing new klingon stations could that have something to do wit it?




[Sonic]uk

known before as paulhanselluk

50 XP

26th June 2005

0 Uploads

857 Posts

0 Threads

#5 12 years ago

check all the new odf's it sounds like you have a " missing.




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#6 12 years ago

:ditto: A simple error that every modder must have had. As Paul has rightly said you'll just have missed a simple " in one of the .odf files, if it is a Klingon ship you've edited, then best bets is thats the .odf file that is missing it.




Knight-2000

Dread thinks I'm a special person

50 XP

19th March 2006

0 Uploads

338 Posts

0 Threads

#7 12 years ago

I got that after starting to use a high poly mod. game accepted the mod at first and worked fine, then started bringing that message up when playing as the race associated with the mod. when i reverted to a backed up version (which was no different to the set up i was using anyway) it started to work again...not really found a solution though




dinosaurJR

...

50 XP

14th March 2006

0 Uploads

8,116 Posts

0 Threads

#8 12 years ago

Have you tried checking what size your swap file is? it can be found in : start button/ control panel/ performance and maintenance/ system/ then click on the advanced tab/ performance settings button/ then the very bottom option (virtual memory) this window should allow you to tinker with the page (swap) file size... I had a similar error a while back, i had forgot to add the dreaded " around a ship name that i added to an odf i was editing. However, i would only try this if the search for the missing " is fruitless... and also if your confident that you know what your doing...

Also, to make life easier when bringing up the task manager (as suggested by willsk8forfood15) click on user name at the top of the column, this will list all the active processes by name - with all the processes started by you at the top - it should prevent you from accidentally ending important processes - doing this isnt good. also try right clicking on the Armada2 process itself and set the priority to above normal, that might work.




Hirman

Your move!

50 XP

8th November 2005

0 Uploads

399 Posts

0 Threads

#9 12 years ago

thanks a bunch im a try and do that now




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#10 12 years ago

The problem is almost certainly a missing quotation mark in one of your ODF files. A2 was designed to run on windows 98 with 64MB of RAM so the chances of the problem being your hardware or system config are virtually zero unless your computer is about 5 years old.