Black transport beam -1 reply

Please wait...

arybatubara

I don't spend enough time here

50 XP

1st May 2007

0 Uploads

23 Posts

0 Threads

#1 10 years ago

I have a wonderfull personal mod....I love it!!!....but after install midnight and the new patch....whenever somebody transport people...it went dark except the transport beam itself which obsecure the ship/station.....can any body help???? ....I want to see the ship/station during transport......thx...ary




exodus_499

... soon to be "reconditioned"

50 XP

16th April 2007

0 Uploads

263 Posts

0 Threads

#2 10 years ago

What went dark? Calm down, then explain again in detail. Then we can help! :)




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#3 10 years ago

a lesson in backing up your work.

try replacing the transporter texture, also check the sprite entry see if it's additive or interface... I think it should be additive.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Additive or interface?




Icewolf132

Only Slightly Insane

50 XP

1st June 2007

0 Uploads

182 Posts

0 Threads

#5 10 years ago

Additive should be it, looking at the phasers or photons is the best way to describe it; additive makes the dark bits transparent and anything lighter translucent. Interface makes it use the alpha maps in the image for the transparency...I think.




Achilles

I stole fire from the lighter!

50 XP

13th January 2003

0 Uploads

1,596 Posts

0 Threads

#6 10 years ago

yup, perfect description Icewolf