Can't host a game -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I wanted to play Armada II online with a friend, but the following problem occured: I am not able to connect to another client. We don't have or want to use GameSpy, so we used the manual ip option. Armada II is not telling me, that the connection couldn't be established, it seems as if I am connected, but no games are available. I can create a game, but of course no one sees it. I entered the IP of my web server who definitely can't host a game, because there's no Armada on it. Even here Armada gave no error.

So of course we thought, it's because of my router. I forwarded all the DirectGame ports named in NetHelp.txt, but this doesn't help. We tried to let me host the game and my friend, who has no router, connected. This worked fine, we could play very well, but I still can't connect to other users. We now want to play with another friend who has a router and has the same problem. As we are now two players with a router and this problem, we don't know how to solve this.

Does anyone know this problem and how to solve it?




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#2 12 years ago

I would think that you have missed some ports, or maybe you have a dynamic IP address on your network?

Check that you have got these ports fowarded to your PC.

2300..2400 UDP inbound and outbound 6073 TCP inbound and outbound 80 TCP, outbound 6500 UDP, inbound 6667 TCP, outbound 13139 UDP, inbound and outbound 27900 UDP, inbound and outbound 28900 TCP, outbound 29900 TCP, outbound 29901 TCP, outbound

And has your friend done this as well? Also check for personal firewall software that may be causing the problem. If your running XPSP2 then disable the firewall, I have personally seen problems on a corporate network where SP2 has ignored instructions to allow a program.