Federation Compilation Mod Error Reporting Thread -1 reply

Please wait...

StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#1 10 years ago

Please let us know if there are any errors or fixes needed for this:

http://armada2.filefront.com/file/Federation_Compilation_Mod;99719

Just in case we need it. I went over everything thoroughly in the hopes of avoiding any dumb mistakes but one can never be too thorough in the face of dumbness. Please let us know if we missed anything or screwed anything up.

:cool:




exodus_499

... soon to be "reconditioned"

50 XP

16th April 2007

0 Uploads

263 Posts

0 Threads

#2 10 years ago

Both galaxy textures are missing, the Spacedock doesn't have anything to do with "bringing in reinforcements" :( I hope I haven't just made a stupid mistake, but I don't think I have....




Knight-2000

Dread thinks I'm a special person

50 XP

19th March 2006

0 Uploads

338 Posts

0 Threads

#3 10 years ago

Both Galaxy's and the Shelley are missing textures (though the hero versions are fine). The Araxes is missing the undersaucer texture and the Akula's nacelle supports appear black. Besides from that, awesome work guys!




exodus_499

... soon to be "reconditioned"

50 XP

16th April 2007

0 Uploads

263 Posts

0 Threads

#4 10 years ago

Dammit, forgot the edit button disappears after someone posts...

How do you get the heros?




StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#5 10 years ago
exodus_499;4893225Both galaxy textures are missing, the Spacedock doesn't have anything to do with "bringing in reinforcements"

Appears that you're right about the Galaxy class starships and their textures, but the aforementioned Araxes textures should all be in there (???). I've attached the missing textures and they are available for download here:

http://www.starbase34.net-a.googlepages.com/galaxytex.zip

The sensor array, not the spacedock, is used to summon reinforcements.

And while the Araxes and Galaxy are intended in-game, the Shelley and Akula were old models that were eventually not used in the mod (although apparently included; Pizza the Hutt and Beginner respectively were responsible for those models, I think-- I'll have to double-check). My sincerest of apologies that they seem to have worked their way in anyway.

:cool:




São Magnífico

Modern-day warrior

50 XP

2nd April 2009

0 Uploads

294 Posts

0 Threads

#6 10 years ago

My gaming computer still isn't up (hopefully by the end of the week!) but I'd just like to pop in and say, this looks awesome, can't wait to dive in, and hope you guys don't mind if I cannibalize your Phalanx-class, minelayer stuff, and torpedo sound effects for my build ;)

Awesome work :D




Majestic-MSFC

Majestic is thy Name!

50 XP

2nd April 2006

0 Uploads

2,152 Posts

0 Threads

#7 10 years ago

The Akira is also rather big when compared to the other ships, she's like the size of a starbase.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Hi everybody,

I installed i think everyone but when i play i cant construct anything. all the construction ships dont show anything for me to contruct. besides that the game runs fine.

any ideas?




Terra_Inc

I'm not a bug. I'm a feature.

50 XP

3rd November 2008

4 Uploads

329 Posts

0 Threads

#9 10 years ago

It seems that the artillery torpedoes aren't hitting their targets. They don't detonate on impact, they keep flying on.




StarBlade

www.starbase34.net

50 XP

7th January 2006

0 Uploads

1,705 Posts

0 Threads

#10 10 years ago

Majest: we changed out Akira models fairly late; if the scaling's off, it may need to be reduced. I thought it looked okay, though: Akira's a big ship.

blitrell: Did you add the entries to your tech1.tt file? That'd do it. Be sure to follow the instructions.

Terra_Inc: Yeah, I tried to fix that, but I have no idea what I was doing wrong, and after a while we just sort of accepted that the torpedoes had to fire indirectly. If anyone has a fix for this, please let me know.

:cool: