Grid and height bars -1 reply

Please wait...

São Magnífico

Modern-day warrior

50 XP

2nd April 2009

0 Uploads

294 Posts

0 Threads

#1 9 years ago

Hey, I installed Midnight Universe and now I'm having some trouble getting rid of those damn height bars (the green/red ones to indicate ship position along the y-axis). Toggling Alt-G doesn't seem to make them go away even though it toggles the grid itself.

Is there anything I can do to fix this?

Also, bonus points to anyone who can help me make the edit menu go away too.




StarBlade

www.starbase34.net

50 XP

6th January 2006

0 Uploads

1,705 Posts

0 Threads

#2 9 years ago

Ctrl+A?

As far as I know, short of using the "blank fonts" mod, there's no way to get rid of the edit menu (even then, I don't know if it'd work). Same with the height lines. As long as you're in the edit mode, there they'll be.

:cool:




São Magnífico

Modern-day warrior

50 XP

2nd April 2009

0 Uploads

294 Posts

0 Threads

#3 9 years ago

Hmm, mkay - I just gave the ships onscreen a dead physics file and that works almost as well. Thanks, Kid :)




Freyr VIP Member

A2Files Staff

46,875 XP

5th February 2005

11 Uploads

4,275 Posts

0 Threads

#4 9 years ago

The original blank fonts mod would work for that, but its a horrible way of doing it because it makes the game unplayable. The better way is to remove all of the text relating to the screen your on in "Dynamic_Localized_Strings.h" and there will be nothing for the game to display.




Guest

I didn't make it!

0 XP

 
#5 9 years ago

After the Map editor is installed, pressing "ALT-G" cycles through the grid, grid + height bars, and no grid. This works in either Edit mode or Game mode. Alternately, you can change these lines in the RTS_CFG.h file:

int cfgTACTICAL_GRID_RENDER = __; int cfgSTRATEGIC_GRID_RENDER = __;

The setting are as follows:

0 = grid 1 = grid + height bars 2 = Neither




rifraf

Avid Gamer, Novice Modder

50 XP

24th July 2003

0 Uploads

180 Posts

0 Threads

#6 9 years ago

not sure if you got this figured out but just press g and they'll go away.