How do I install ST:A2 on WinXP? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I'm running WinXP SP3 and I cannot get Armada 2 to install. The install program starts up and then just does nothing. It's in the task manager under processes as a running process but is not installing.

I've tried setting the compatibility mode for the setup.exe to win2000 and win98 but that didn't work either. I haven't tried safe mode, and don't even know if that will work or not.

Are there any tricks or tips to use to get this to install on XP? I really want to play this game again and it's frustrating that XP won't allow it to install.




Amateur

beginner on armada2files

50 XP

23rd April 2005

0 Uploads

398 Posts

0 Threads

#2 9 years ago

Hmm, that's interesting. I used to use XP (using Vista now) and it worked fine for me... Have you tried running the setup directly from disc? Or alternatively from the autorun? Does a little box appear in the bottom right of the screen with a percentage bar? Is there sound playing? I'm probably not the best person to ask because (touch wood) I've not had a problem with A2 on any of the systems I've run it on. Someone with prior experience would be the greatest help I assume.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Try waiting. When you run the installation, give it more time. Sometimes, on rare occasions, some games won't start the installation right away on XP. I have no clue why. I had a case like that with another game. I had to wait for about 10 - 15 minutes for the installation to start. It happened only once and only with one game, but I've seen other people having the same problem.




anazonda

Pro-Filer thinks I'm cool!!

50 XP

17th June 2006

0 Uploads

444 Posts

0 Threads

#4 9 years ago

What the little handy device, with never ending application posibilities (tricorder) said. The fail is not really in Windows XP but because some background application blocking the armada installer (or some other installer, not only games). Usually, it will start eventually, but try to disable non-system processes, to see if that will kick-start it.