instruction buttons? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

yeah, another noob who messed up his game... i don't know which button i pressed, but i can no longer see my instruction button line in my game.

means, i can click on a ship, but the build buttons and such don't show up. what did i do? please help.




SFC3

HL2: Leak: Mod Fan/Geek

50 XP

15th May 2008

0 Uploads

528 Posts

0 Threads

#2 10 years ago

That happened to me. Reinstall.




Greathor

So say we all

50 XP

8th March 2005

0 Uploads

680 Posts

0 Threads

#3 10 years ago

Try pressing ctrl I a few times and it should come back.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

reinstall? is there another solution? the game is so heavily modded, i would loose a week of work.

@Greathor: sorry, the other small windows and such vanish and come back when i press crt+I multiple times - but the buttons remain gone




Freyr VIP Member

A2Files Staff

46,875 XP

6th February 2005

11 Uploads

4,275 Posts

0 Threads

#5 10 years ago

Lets just work back a bit, did you install or edit anything just before it stopped working, or were you just playing the game when you lost your toolbar?

And just to clarify, is this the buttons that have gone, or the tooltips on the buttons that tell you how much a ship costs when you hover over it?




Dan1025

Adopt, adapt, improve

50 XP

24th February 2007

0 Uploads

1,454 Posts

0 Threads

#6 10 years ago

Reinstalling is a little extreme for this problem lol. Go to the buttons found at the top right of your screen and open the advanced buttons, then press the button labelled "Toggle Palette", it will bring the buttons back up :) I've provided a pic just in case:

Spoiler: Show
Snapshot000.jpg



Guest

I didn't make it!

0 XP

 
#7 10 years ago

@freyr: it is the buttons that have gone. i lost them after editing the fed stations, but i think it happened ingame.

@dan: no, the toggle palette button does't bring them back, too.